Results 1 to 5 of 5

Thread: disabling the daily mail activity reports

  1. #1
    Join Date
    Mar 2008
    Location
    Mountain View, CA
    Posts
    27
    Rep Power
    7

    Question disabling the daily mail activity reports

    Hi I am running ZCS 5.0 on RHEL 4 and I see that there are lot of daily mail reports getting generated and sent automatically to admin@domain. can someone please tell me how to disable these email reports? If it is impossible to disable them, how can I change the recipient id to some other than admin@domain? Please help.

    Thanks

  2. #2
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    Check out the zimbra users' crontab.

    Code:
    #
    # Daily reports
    #
    10 1 * * * /opt/zimbra/libexec/zmdailyreport -m
    Comment that out to stop them for good.

    or remove the "-m" and change it to a redirect if you want the reports to be generated to a text file somewhere.

  3. #3
    Join Date
    Mar 2008
    Location
    Mountain View, CA
    Posts
    27
    Rep Power
    7

    Default

    Thank you Krishopper. I have disabled the report for now. But if you happen to know how to change the recipient id from admin@domain to something else, please let me know. Thanks.

  4. #4
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    That is something I do not recall how to do.

    However, what I did is I made the Admin's inbox a shared folder for my admins so they can access it directly from their webclient.

  5. #5
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    zmlocalconfig -e smtp_destination=admin2@domain.com

    Also relevant to that is:
    smtp_notify=yes (enabled)
    smtp_source=admin@server.domain.com (the from)
    zimbra_mtareport_max_recipients=50
    zimbra_mtareport_max_senders=50

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 07:47 AM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 12:44 PM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •