Results 1 to 3 of 3

Thread: Upgrade from 4.5.11 to 5.0.0 fails with message "I can't upgrade version 4.5.11_GA"

  1. #1
    Join Date
    May 2007
    Location
    Boulder, CO
    Posts
    6
    Rep Power
    8

    Default Upgrade from 4.5.11 to 5.0.0 fails with message "I can't upgrade version 4.5.11_GA"

    I recently upgraded from Zimbra 4.5.5 OS to 4.5.11 OS running on Ubuntu 6.06 LTS Server (with Ubuntu Dekstop installed). All went relatively smooth with this upgrade though the stats reports as running but is not really generating any stats.

    I wanted to get to the latest version so ran the 5.0.0 install against my 4.5.11 server and it fails with the message:
    I can't upgrade version 4.5.11_GA
    UPGRADE FAILED - exiting

    I have searched the forums and google and don't see any threads on this.

    My log looks like this:
    <>
    Operations logged to /tmp/zmsetup.04152008-221653.log
    Getting installed packages
    Getting local config zimbra_server_hostname
    Getting local config ldap_url
    zimbra_server_hostname contained in ldap_url checking ldap status
    Checking ldap status.
    *** Running as zimbra user: /opt/zimbra/bin/ldap status
    slapd running pid: 5160
    slapd already running.
    Getting installed services from ldap
    checking isEnabled zimbra-core
    zimbra-core not in enabled cache
    enabled packages
    zimbra_server_hostname contained in ldap_url checking ldap status
    Checking ldap status.
    *** Running as zimbra user: /opt/zimbra/bin/ldap status
    slapd running pid: 5160
    slapd already running.
    Getting enabled services from ldap
    Marking zimbra-apache as installed. Services for zimbra-apache will be en$Setting defaults...
    Setting local config zimbra_java_home to /opt/zimbra/java
    *** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_ja$checking isEnabled zimbra-cluster
    zimbra-cluster not in enabled cache
    enabled packages zimbra-logger zimbra-store zimbra-mta zimbra-core zimbra$zimbra_server_hostname contained in ldap_url checking ldap status
    Checking ldap status.
    *** Running as zimbra user: /opt/zimbra/bin/ldap status
    slapd running pid: 5160
    slapd already running.
    Getting enabled services from ldap
    Marking zimbra-apache as installed. Services for zimbra-apache will be en$checking isEnabled zimbra-store
    zimbra-store is enabled
    checking isEnabled zimbra-ldap
    zimbra-ldap is enabled
    checking isEnabled zimbra-store
    zimbra-store is enabled
    checking isEnabled zimbra-mta
    zimbra-mta is enabled
    done.
    Upgrading from 4.5.11_GA_1751 to 5.0.0_GA_1869
    Stopping zimbra services
    Verifying /opt/zimbra/conf/my.cnf
    Starting mysql
    Starting logger mysql
    I can't upgrade version 4.5.11_GA

    UPGRADE FAILED - exiting

    <>

    Any help is greatly appreciated as I would like to keep up to date with the latest rev's.

    Thanks!

    aaron

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Quote Originally Posted by aswanson View Post
    I wanted to get to the latest version so ran the 5.0.0 install against my 4.5.11 server.
    Quote Originally Posted by aswanson View Post
    Upgrading from 4.5.11_GA_1751 to 5.0.0_GA_1869
    Are you really using a 5.0.0 installer?
    If so:
    A) That's not the latest.
    B) It won't know 4.5.11 exists, because 4.5.11 wasn't released until 5.0.2 was.

    I would suggest 4.5.11 > 5.0.4 anyways http://www.zimbra.com/forums/announc...-0-4-live.html

  3. #3
    Join Date
    May 2007
    Location
    Boulder, CO
    Posts
    6
    Rep Power
    8

    Default

    Gotcha...I had a few problems skipping upgrades coming up from 4.5.5, so I did each version to get to the latest; 4.5.11 not knowing that it was released post 5.0.0. I'll give 5.0.4 a shot and hopefully that will do the trick.

    Thanks!

    Aaron

Similar Threads

  1. Emails bouncing with "Error Text: 401,'null'"
    By sholden in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 08-20-2008, 05:59 PM
  2. Upgrade 4.5.11 -> 5.0.4 : Imapproxy fails
    By rajahd in forum Installation
    Replies: 5
    Last Post: 03-27-2008, 04:49 PM
  3. FOSS upgrade fails
    By buraglio in forum Administrators
    Replies: 13
    Last Post: 03-09-2008, 09:53 PM
  4. Debian - Upgrade from 4.5.6
    By magikman in forum Installation
    Replies: 1
    Last Post: 01-19-2008, 12:59 PM
  5. 4.0.4 to 4.5.6 upgrade failed in network edition
    By chenthil in forum Administrators
    Replies: 1
    Last Post: 08-27-2007, 10:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •