I recently upgraded from Zimbra 4.5.5 OS to 4.5.11 OS running on Ubuntu 6.06 LTS Server (with Ubuntu Dekstop installed). All went relatively smooth with this upgrade though the stats reports as running but is not really generating any stats.

I wanted to get to the latest version so ran the 5.0.0 install against my 4.5.11 server and it fails with the message:
I can't upgrade version 4.5.11_GA
UPGRADE FAILED - exiting

I have searched the forums and google and don't see any threads on this.

My log looks like this:
<>
Operations logged to /tmp/zmsetup.04152008-221653.log
Getting installed packages
Getting local config zimbra_server_hostname
Getting local config ldap_url
zimbra_server_hostname contained in ldap_url checking ldap status
Checking ldap status.
*** Running as zimbra user: /opt/zimbra/bin/ldap status
slapd running pid: 5160
slapd already running.
Getting installed services from ldap
checking isEnabled zimbra-core
zimbra-core not in enabled cache
enabled packages
zimbra_server_hostname contained in ldap_url checking ldap status
Checking ldap status.
*** Running as zimbra user: /opt/zimbra/bin/ldap status
slapd running pid: 5160
slapd already running.
Getting enabled services from ldap
Marking zimbra-apache as installed. Services for zimbra-apache will be en$Setting defaults...
Setting local config zimbra_java_home to /opt/zimbra/java
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_ja$checking isEnabled zimbra-cluster
zimbra-cluster not in enabled cache
enabled packages zimbra-logger zimbra-store zimbra-mta zimbra-core zimbra$zimbra_server_hostname contained in ldap_url checking ldap status
Checking ldap status.
*** Running as zimbra user: /opt/zimbra/bin/ldap status
slapd running pid: 5160
slapd already running.
Getting enabled services from ldap
Marking zimbra-apache as installed. Services for zimbra-apache will be en$checking isEnabled zimbra-store
zimbra-store is enabled
checking isEnabled zimbra-ldap
zimbra-ldap is enabled
checking isEnabled zimbra-store
zimbra-store is enabled
checking isEnabled zimbra-mta
zimbra-mta is enabled
done.
Upgrading from 4.5.11_GA_1751 to 5.0.0_GA_1869
Stopping zimbra services
Verifying /opt/zimbra/conf/my.cnf
Starting mysql
Starting logger mysql
I can't upgrade version 4.5.11_GA

UPGRADE FAILED - exiting

<>

Any help is greatly appreciated as I would like to keep up to date with the latest rev's.

Thanks!

aaron