Results 1 to 5 of 5

Thread: imap not working

Hybrid View

  1. #1
    Join Date
    Sep 2005
    Posts
    10
    Rep Power
    10

    Default imap not working

    Hi,
    Today i did setup a fc3 system and in general it works great.
    one problem i have is with the imap.

    I can't connect with an imap client (thunderbird)
    it doesn't accept the credentials.

    If i telnet, i can see the imap server is alive, in the user settings, imap feature is enabled.

    Do you have any clue?

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Thunderbird doesn't add a defualt domain. So for your username use the full e-mail address. ie kevinh@yourdomain.com

  3. #3
    Join Date
    Sep 2005
    Posts
    10
    Rep Power
    10

    Default

    Quote Originally Posted by KevinH
    Thunderbird doesn't add a defualt domain. So for your username use the full e-mail address. ie kevinh@yourdomain.com
    thanks for your reply,
    I did use my full email address. tried outlook as wel, without luck

    can't find anything in the log either...

  4. #4
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    12

    Default Cleartext logins?

    If Thunderbird is trying to log in without using TLS, the default configuration won't allow it for security reasons. Try configuring Thunderbird to either:

    (a) send a STARTTLS command [not sure how to do this], or
    (b) use sIMAP on port 993 [Account Settings > Server Settings > Use Secure Connection].

    Or you can even (c) use the admin console to enable cleartext IMAP logins.

  5. #5
    Join Date
    Sep 2005
    Posts
    10
    Rep Power
    10

    Default

    Quote Originally Posted by dkarp
    If Thunderbird is trying to log in without using TLS, the default configuration won't allow it for security reasons. Try configuring Thunderbird to either:

    (a) send a STARTTLS command [not sure how to do this], or
    (b) use sIMAP on port 993 [Account Settings > Server Settings > Use Secure Connection].

    Or you can even (c) use the admin console to enable cleartext IMAP logins.
    thanx, it works now
    I enabled cleartext logins but didn't restart the server...
    After restart it works ok

Similar Threads

  1. Replies: 37
    Last Post: 12-28-2010, 06:02 PM
  2. Replies: 5
    Last Post: 10-19-2006, 03:25 AM
  3. IMAP IDLE working in 3.1.4 GA/Network release?
    By sysadmindave in forum Zimbra Mobile
    Replies: 1
    Last Post: 06-30-2006, 02:26 PM
  4. imap ssl auth not working
    By tbtucholka in forum Installation
    Replies: 3
    Last Post: 03-29-2006, 07:58 AM
  5. Error on IMAP - Tomcat crashes!
    By rodrigoccurvo in forum Administrators
    Replies: 5
    Last Post: 11-30-2005, 07:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •