Hi, I'm running a SLES 10 distro, and and using the zcs-5.0.4_GA_2101.SuSEES10 tarball for this installation. Currently, the install is running smoothly through the normal setup, with just using sh install.sh, but when I try to use one of the config files from a successful install, it errors out for some reason.

It looks as though through the error logs, that not all the packages are being installed, but I'm not sure if this is the case, or how to fix it if it is. Any help would be appreciated!

Here is the config file. (USER_DOMAIN will be changed to sbstests.com and USER_HOST will be changed to mail)

Code:
AVUSER=admin@USER_DOMAIN
CREATEADMIN=admin@USER_DOMAIN
CREATEDOMAIN=USER_DOMAIN
DOCREATEADMIN=yes
DOCREATEDOMAIN=yes
DOTRAINSA=yes
EXPANDMENU=no
HOSTNAME=USER_HOST.USER_DOMAIN
HTTPPORT=8484
HTTPPROXY=FALSE
HTTPPROXYPORT=8080
HTTPSPORT=443
HTTPSPROXYPORT=8443
IMAPPORT=143
IMAPPROXYPORT=7143
IMAPSSLPORT=993
IMAPSSLPROXYPORT=7993
JAVAHOME=/opt/zimbra/java
LDAPHOST=USER_HOST.USER_DOMAIN
LDAPPORT=389
MAILBOXDMEMORYPERCENT=40
MAILPROXY=FALSE
MODE=http
MTAAUTHHOST=USER_HOST.USER_DOMAIN
MYSQLMEMORYPERCENT=30
NOTEBOOKACCOUNT=wiki@USER_DOMAIN
POPPORT=110
POPPROXYPORT=7110
POPSSLPORT=995
POPSSLPROXYPORT=7995
REMOVE=yes
RUNARCHIVING=no
RUNAV=yes
RUNSA=yes
SMTPDEST=admin@USER_DOMAIN
SMTPHOST=USER_HOST.USER_DOMAIN
SMTPNOTIFY=yes
SMTPSOURCE=admin@USER_DOMAIN
SNMPNOTIFY=yes
SNMPTRAPHOST=USER_HOST.USER_DOMAIN
SPELLURL=http://USER_HOST.USER_DOMAIN:7780/aspell.php
STARTSERVERS=yes
SYSTEMMEMORY=0.5
TRAINSAHAM=ham.ez9lvs0qq@USER_DOMAIN
TRAINSASPAM=spam.ktnh9gm6r@USER_DOMAIN
UPGRADE=yes
USESPELL=yes
ldap_dit_base_dn_config=cn=zimbra
mailboxd_directory=/opt/zimbra/mailboxd
mailboxd_keystore=/opt/zimbra/mailboxd/etc/keystore
mailboxd_keystore_password=M5_Kj6Z_QC
mailboxd_server=jetty
mailboxd_truststore=/opt/zimbra/java/jre/lib/security/cacerts
mailboxd_truststore_password=changeit
postfix_mail_owner=postfix
postfix_setgid_group=postdrop
zimbraClusterType=none
zimbraFeatureBriefcasesEnabled=Enabled
zimbraFeatureIMEnabled=Disabled
zimbraFeatureNotebookEnabled=Enabled
zimbraFeatureTasksEnabled=Enabled
zimbraMtaMyNetworks=127.0.0.0/8 172.16.208.0/24 
zimbraPrefTimeZoneId=(GMT-08.00) Pacific Time (US & Canada)
zimbra_ldap_userdn=uid=zimbra,cn=admins,cn=zimbra
INSTALL_PACKAGES="zimbra-apache zimbra-core zimbra-ldap zimbra-logger zimbra-mta zimbra-snmp zimbra-spell zimbra-store "
and here is the error log I get

Code:
Operations logged to /tmp/zmsetup.04112008-071528.log
Getting installed packages
checking isEnabled zimbra-core
zimbra-core not in enabled cache
enabled packages 
Newinstall enabling all installed packages
Enabling zimbra-core
Setting defaults...
Setting local config zimbra_java_home to /opt/zimbra/java
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_java_home='/opt/zimbra/java' 2> /dev/null
checking isEnabled zimbra-cluster
zimbra-cluster not in enabled cache
enabled packages zimbra-core
Newinstall enabling all installed packages
Enabling zimbra-core
checking isEnabled zimbra-store
zimbra-store not in enabled cache
enabled packages zimbra-cluster zimbra-core
Newinstall enabling all installed packages
Enabling zimbra-core
checking isEnabled zimbra-ldap
zimbra-ldap not in enabled cache
enabled packages zimbra-store zimbra-cluster zimbra-core
Newinstall enabling all installed packages
Enabling zimbra-core
checking isEnabled zimbra-store
zimbra-store is not enabled
checking isEnabled zimbra-mta
zimbra-mta not in enabled cache
enabled packages zimbra-store zimbra-cluster zimbra-core zimbra-ldap
Newinstall enabling all installed packages
Enabling zimbra-core
done.
checking isEnabled zimbra-ldap
zimbra-ldap is not enabled
checking isEnabled zimbra-store
zimbra-store is not enabled
checking isEnabled zimbra-mta
zimbra-mta is not enabled
checking isEnabled zimbra-spell
zimbra-spell not in enabled cache
enabled packages zimbra-store zimbra-mta zimbra-cluster zimbra-core zimbra-ldap
Newinstall enabling all installed packages
Enabling zimbra-core
Checking for port conflicts
checking isEnabled zimbra-ldap
zimbra-ldap is not enabled
checking isEnabled zimbra-store
zimbra-store is not enabled
checking isEnabled zimbra-logger
zimbra-logger not in enabled cache
enabled packages zimbra-store zimbra-mta zimbra-cluster zimbra-core zimbra-spell zimbra-ldap
Newinstall enabling all installed packages
Enabling zimbra-core
checking isEnabled zimbra-mta
zimbra-mta is not enabled
ldap configuration not complete
Saving config in /opt/zimbra/config.19045...
done.
Operations logged to /tmp/zmsetup.04112008-071528.log
Setting local config values...
Setting local config zimbra_server_hostname to mail.sbstests.com
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_server_hostname='mail.sbstests.com' 2> /dev/null
Setting local config ldap_master_url to ldap://mail.sbstests.com:389
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ldap_master_url='ldap://mail.sbstests.com:389' 2> /dev/null
Setting local config ldap_url to ldap://mail.sbstests.com:389
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ldap_url='ldap://mail.sbstests.com:389' 2> /dev/null
Setting local config ldap_starttls_supported to 1
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ldap_starttls_supported='1' 2> /dev/null
Setting local config ldap_port to 389
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ldap_port='389' 2> /dev/null
Setting local config ldap_host to mail.sbstests.com
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ldap_host='mail.sbstests.com' 2> /dev/null
Setting local config zimbra_uid to 1000
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_uid='1000' 2> /dev/null
Setting local config zimbra_gid to 1000
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_gid='1000' 2> /dev/null
Setting local config zimbra_user to zimbra
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_user='zimbra' 2> /dev/null
Setting local config av_notify_user to admin@sbstests.com
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e av_notify_user='admin@sbstests.com' 2> /dev/null
Setting local config ssl_allow_untrusted_certs to TRUE
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ssl_allow_untrusted_certs='TRUE' 2> /dev/null
Setting local config mysql_memory_percent to 30
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e mysql_memory_percent='30' 2> /dev/null
Setting local config mailboxd_java_heap_memory_percent to 40
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e mailboxd_java_heap_memory_percent='40' 2> /dev/null
Setting local config mailboxd_directory to /opt/zimbra/mailboxd
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e mailboxd_directory='/opt/zimbra/mailboxd' 2> /dev/null
Setting local config mailboxd_keystore to /opt/zimbra/mailboxd/etc/keystore
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e mailboxd_keystore='/opt/zimbra/mailboxd/etc/keystore' 2> /dev/null
Setting local config mailboxd_server to jetty
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e mailboxd_server='jetty' 2> /dev/null
Setting local config mailboxd_truststore to /opt/zimbra/java/jre/lib/security/cacerts
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e mailboxd_truststore='/opt/zimbra/java/jre/lib/security/cacerts' 2> /dev/null
Setting local config mailboxd_truststore_password to changeit
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e mailboxd_truststore_password='changeit' 2> /dev/null
Setting local config mailboxd_keystore_password to M5_Kj6Z_QC
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e mailboxd_keystore_password='M5_Kj6Z_QC' 2> /dev/null
Setting local config zimbra_ldap_userdn to uid=zimbra,cn=admins,cn=zimbra
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_ldap_userdn='uid=zimbra,cn=admins,cn=zimbra' 2> /dev/null
done.
Setting up CA...
*** Running as root user: /opt/zimbra/bin/zmcertmgr createca 
** Creating directory /opt/zimbra/ssl/zimbra
** Creating directory /opt/zimbra/ssl/zimbra/ca
** Creating directory /opt/zimbra/ssl/zimbra/server
** Creating directory /opt/zimbra/ssl/zimbra/commercial
** Creating directory /opt/zimbra/mailboxd/webapps/zimbraAdmin/tmp
** Creating /opt/zimbra/ssl/zimbra/ca/zmssl.cnf...done
** Retrieving CA private key from ldap...failed.
** Retrieving CA cert from ldap...failed.
** Creating CA private key /opt/zimbra/ssl/zimbra/ca/ca.key...done.
** Creating CA cert /opt/zimbra/ssl/zimbra/ca/ca.pem...done.
done.
Deploying CA to /opt/zimbra/conf/ca ...
*** Running as root user: /opt/zimbra/bin/zmcertmgr deployca -localonly
** Importing CA /opt/zimbra/ssl/zimbra/ca/ca.pem into CACERTS...done.
** Copying CA to /opt/zimbra/conf/ca...done.
done.
checking isEnabled zimbra-store
zimbra-store is not enabled
checking isEnabled zimbra-mta
zimbra-mta is not enabled
checking isEnabled zimbra-ldap
zimbra-ldap is not enabled
checking isEnabled zimbra-proxy
zimbra-proxy not in enabled cache
enabled packages zimbra-logger zimbra-store zimbra-mta zimbra-cluster zimbra-core zimbra-spell zimbra-ldap
Newinstall enabling all installed packages
Enabling zimbra-core
checking isEnabled zimbra-ldap
zimbra-ldap is not enabled
checking isEnabled zimbra-ldap
zimbra-ldap is not enabled
Updating ldap user passwords
Setting local config ldap_root_password to 
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ldap_root_password='' 2> /dev/null
Setting local config zimbra_ldap_password to 
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e zimbra_ldap_password='' 2> /dev/null
Setting local config ldap_replication_password to 
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ldap_replication_password='' 2> /dev/null
Setting local config ldap_postfix_password to 
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ldap_postfix_password='' 2> /dev/null
Setting local config ldap_amavis_password to 
*** Running as zimbra user: /opt/zimbra/bin/zmlocalconfig -f -e ldap_amavis_password='' 2> /dev/null
checking isEnabled zimbra-ldap
zimbra-ldap is not enabled
Saving CA in ldap ...
*** Running as root user: /opt/zimbra/bin/zmcertmgr deployca
** Importing CA /opt/zimbra/ssl/zimbra/ca/ca.pem into CACERTS...done.
** Copying CA to /opt/zimbra/conf/ca...done.
done.
Creating server entry for mail.sbstests.com...
*** Running as zimbra user: /opt/zimbra/bin/zmprov -l cs mail.sbstests.com
ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException mail.sbstests.com:389)
done.
checking isEnabled zimbra-store
zimbra-store is not enabled
checking isEnabled zimbra-mta
zimbra-mta is not enabled
checking isEnabled zimbra-ldap
zimbra-ldap is not enabled
checking isEnabled zimbra-ldap
zimbra-ldap is not enabled
checking isEnabled zimbra-store
zimbra-store is not enabled
checking isEnabled zimbra-store
zimbra-store is not enabled
checking isEnabled zimbra-logger
zimbra-logger is not enabled
checking isEnabled zimbra-logger
zimbra-logger is not enabled
checking isEnabled zimbra-mta
zimbra-mta is not enabled
checking isEnabled zimbra-snmp
zimbra-snmp not in enabled cache
enabled packages zimbra-logger zimbra-proxy zimbra-store zimbra-mta zimbra-cluster zimbra-core zimbra-spell zimbra-ldap
Newinstall enabling all installed packages
Enabling zimbra-core
Setting services on mail.sbstests.com...
*** Running as zimbra user: /opt/zimbra/bin/zmprov -l ms mail.sbstests.com zimbraServiceInstalled stats 
ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException mail.sbstests.com:389)
*** Running as zimbra user: /opt/zimbra/bin/zmprov -l ms mail.sbstests.com zimbraServiceEnabled stats 
ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException mail.sbstests.com:389)
done.
Setting up zimbra crontab...
checking isEnabled zimbra-ldap
zimbra-ldap is not enabled
checking isEnabled zimbra-store
zimbra-store is not enabled
checking isEnabled zimbra-logger
zimbra-logger is not enabled
checking isEnabled zimbra-mta
zimbra-mta is not enabled
crontab: installing new crontab
checking isEnabled zimbra-cluster
zimbra-cluster is not enabled
done.
Setting up syslog.conf...
done.
checking isEnabled zimbra-ldap
zimbra-ldap is not enabled
Starting servers...
*** Running as zimbra user: /opt/zimbra/bin/zmcontrol start
Host mail.sbstests.com
Unable to determine enabled services from ldap.
Unable to determine enabled services. Cache is out of date or doesn't exist.
done.
checking isEnabled zimbra-store
zimbra-store is not enabled
*** Running as zimbra user: /opt/zimbra/bin/zmsshkeygen
Generating public/private dsa key pair.
Your identification has been saved in /opt/zimbra/.ssh/zimbra_identity.
Your public key has been saved in /opt/zimbra/.ssh/zimbra_identity.pub.
The key fingerprint is:
09:8b:e5:3b:a7:4e:c1:7c:13:7a:4e:53:cd:d5:da:06 mail.sbstests.com
ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException mail.sbstests.com:389)
*** Running as zimbra user: /opt/zimbra/bin/zmupdateauthkeys
ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException mail.sbstests.com:389)
Updating /opt/zimbra/.ssh/authorized_keys

checking isEnabled zimbra-ldap
zimbra-ldap is not enabled
checking isEnabled zimbra-store
zimbra-store is not enabled
checking isEnabled zimbra-logger
zimbra-logger is not enabled
checking isEnabled zimbra-mta
zimbra-mta is not enabled


Moving /tmp/zmsetup.04112008-071528.log to /opt/zimbra/log


Moving /tmp/zmsetup.04112008-071528.log to /opt/zimbra/log
Thanks again!