Results 1 to 3 of 3

Thread: [SOLVED] Reply To Message in popup Window

  1. #1
    Join Date
    Apr 2008
    Posts
    14
    Rep Power
    7

    Default [SOLVED] Reply To Message in popup Window

    I am in the process of testing ZCS 5 Open Source Edition on Ubuntu 6.06. I have rolled out to 25 users to determine if Zimbra is right for our organization. Overall id say the program tailors to our needs, with a few important (small, yet make or break) issues.


    The following occurs when a user has changed their preferences to Mail->Double Click Opens Message in New Window, and Compose->Always compose messages in new window is checked:

    When a user double clicks a message in his inbox, the popup window appears, with the message without a problem. The issue lies with replying to that message. There is no reply button on the screen, and using the shortcut "r", a new window will open, but will not load. (the page displays a white pane at the top that reads "Loading ...").

    Also, users report preference changes are "flaky", ie: user sets messages to display 50 at a time, and sometimes zimbra will display 50, other times it will display 25.

    Any insight would be greatly appreciated!

    Cheers,

    Jon

    Edit: zmcontrol -v output is "Release 5.0.4_GA_2101.UBUNTU6"
    Last edited by three7six; 04-23-2008 at 07:08 AM.

  2. #2
    Join Date
    Sep 2005
    Location
    Sunnyvale, CA
    Posts
    269
    Rep Power
    10

    Default Known issue.

    Quote Originally Posted by three7six View Post
    When a user double clicks a message in his inbox, the popup window appears, with the message without a problem. The issue lies with replying to that message. There is no reply button on the screen, and using the shortcut "r", a new window will open, but will not load. (the page displays a white pane at the top that reads "Loading ...").
    Reply/Forward/etc is currently not supported in new window:
    Bug 16130 - Reply/Forward buttons missing for Email opened in Separate Window

    Feel free to vote for this bug!
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Join Date
    Apr 2008
    Posts
    14
    Rep Power
    7

    Default

    great, thanks for the update. looks like ill have to cross my fingers when i present it to the powers at be!

    Jon

Similar Threads

  1. message refused (in reply to end of DATA)
    By reza225 in forum Administrators
    Replies: 2
    Last Post: 02-03-2014, 11:06 AM
  2. Emails bouncing with "Error Text: 401,'null'"
    By sholden in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 08-20-2008, 05:59 PM
  3. Incomplete Reply Window Loading
    By EdMartin in forum Installation
    Replies: 1
    Last Post: 02-16-2008, 08:08 PM
  4. Replies: 3
    Last Post: 07-19-2007, 03:00 AM
  5. ie6 and compose popup window
    By rodolico in forum Administrators
    Replies: 1
    Last Post: 02-02-2006, 09:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •