When I try to install Zimbra on CentOS 4.2, I get this error:

Installing packages

zimbra-core......zimbra-core-3.0.0_GA_156.RHEL4-20060206122144.i386.rpm...done
zimbra-ldap......zimbra-ldap-3.0.0_GA_156.RHEL4-20060206122144.i386.rpm...done
zimbra-logger......zimbra-logger-3.0.0_GA_156.RHEL4-20060206122144.i386.rpm...done
zimbra-mta......zimbra-mta-3.0.0_GA_156.RHEL4-20060206122144.i386.rpm...done
zimbra-snmp......zimbra-snmp-3.0.0_GA_156.RHEL4-20060206122144.i386.rpm...done
zimbra-store......zimbra-store-3.0.0_GA_156.RHEL4-20060206122144.i386.rpm...done
zimbra-apache......zimbra-apache-3.0.0_GA_156.RHEL4-20060206122144.i386.rpm...done
zimbra-spell......zimbra-spell-3.0.0_GA_156.RHEL4-20060206122144.i386.rpm...FAILED
###ERROR###

zimbra-spell-3.0.0_GA_156.RHEL4-20060206122144.i386.rpm installation failed

Installation cancelled

I tryed to deinstall zimbra-spell-3.0.0_GA_156.RHEL4-20060206122144.i386.rpm package, and install manually, and I get this error:

error: %post(zimbra-spell-3.0.0_GA_156.RHEL4-20060206122144.i386) scriptlet failed, exit status 1

I don't know exactly what happens. Anyone can help me ?