Results 1 to 9 of 9

Thread: [SOLVED] Blob error, again.

Threaded View

  1. #1
    Join Date
    Aug 2007
    Location
    Austin, TX
    Posts
    23
    Rep Power
    8

    Default [SOLVED] Blob error, again.

    Hi,

    I recently upgraded our server from a HP desktop on the floor to a rackmount unit with a detached SCSI array. I used the backup / restore method to transfer all the files and everything went fine until we try and access our old emails. We get:

    msg: No such blob: mailbox=5, item=16439, change=26151
    code: mail.NO_SUCH_BLOB
    method: SearchConvRequest
    detail: soap:Sender
    trace: btpool0-16:1210093712442:b14763c69c0d74eb

    The only major difference is that I have told zimbra that it should have its index and stores on /mnt/str/zimbra/store and /mnt/str/zimbra/index. Other posts with this issue say I should move the store folder back under /opt where it used to be, but zimbra itself resides on a smaller, 40 gig Raid5, and I'd rather keep the store on the larger array. This seams to be a common issue, so hopefully there is a common answer I have missed.

    this is Zimbra 5.0.5 Network (upgraded from 5.0.4 Net during transition).

    Thank you for your help!

    Edit:

    I noticed a drop in SDA's hd useage that points to what I believe the restoration program placing the restored messages in their old location under /opt and not the new /mnt/str/zimbra locations. The messages are visible, so the SQL and index seam to be in the right place, and pointing to the new store location, but the blobs are NOT. Could this be the case? and if so, how do I move the blobs to the new location where they can be found?
    Last edited by jeschulze; 05-06-2008 at 12:52 PM.

Similar Threads

  1. Replies: 10
    Last Post: 03-17-2008, 01:09 AM
  2. Question: Blob deletion
    By tjabri in forum Developers
    Replies: 0
    Last Post: 10-29-2007, 01:54 PM
  3. msg - system failure: missing blob for id:
    By knowledgeblue in forum Installation
    Replies: 4
    Last Post: 08-15-2007, 03:10 PM
  4. Missing Blob Error
    By segleaur in forum Administrators
    Replies: 2
    Last Post: 12-06-2006, 12:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •