Results 1 to 3 of 3

Thread: Admin console doesn't work

  1. #1
    Join Date
    May 2008
    Posts
    1
    Rep Power
    7

    Post Admin console doesn't work

    Hi,


    Unable to access the Admin console.


    https://hostname.domain.com:7071/zimbraAdmin doesnt work,
    while http://hostname.domain.com:7780
    displays "It works" webpage.

    OS: RHEL 5.0 32 bit
    ZCS : open source edition.

    no output on netstat -a | grep 7071

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Welcome to the forums

    What version of ZCS are you running ?
    Code:
    su - zimbra
    zmcontrol -v
    Are there any error messages in your Log Files - Zimbra :: Wiki ?

    Have you disabled SELinux ?

  3. #3
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    Sounds like ZCS is not actually running, can you confirm this by running 'zmcontrol status' as the zimbra user and just confirm that everything is showing ok ?

Similar Threads

  1. [SOLVED] Cant login to Admin Console
    By acdc1982 in forum Administrators
    Replies: 7
    Last Post: 04-06-2008, 07:00 PM
  2. Domain administrators can not log in to admin console
    By Leander in forum Administrators
    Replies: 10
    Last Post: 04-01-2008, 02:07 PM
  3. My admin console is not loading
    By danny.sierra@omtech.net in forum Administrators
    Replies: 2
    Last Post: 12-11-2007, 06:59 AM
  4. Admin console not working
    By elsmob in forum Installation
    Replies: 5
    Last Post: 10-12-2007, 02:58 PM
  5. Silly mistake -- now cant log into admin console
    By animasana in forum Administrators
    Replies: 10
    Last Post: 07-05-2007, 05:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •