Results 1 to 2 of 2

Thread: LDAP not in sync?

  1. #1
    Join Date
    Jul 2007
    New York, NY
    Rep Power

    Default LDAP not in sync?

    I have two servers. Both are mailstore servers but one is the ldap master and the other is ldap replica. The replica somehow lost network connection for 2-3 days. When it's back online, I saw license on replica is gone.
    "zmlicense -c" show no license
    But "zmpov gaa -v" still show correct data.
    On admin console, when I tried to edit a user which mailstore is on replica, it gave me a popup window to ask me to input username and password again.
    Same as when I hit the server statistics tap or backup tab for replica server

    I tried to as upgrade on replica. The result is the same. During the installation, it said ldap replication has problems.

    How can I solve this? Any help would be much appreciated.


  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power

Similar Threads

  1. LDAP Cannot bind on migration to new server
    By neekster in forum Migration
    Replies: 23
    Last Post: 03-09-2009, 02:08 AM
  2. Replies: 13
    Last Post: 11-20-2008, 11:42 AM
  3. upgrading from 5.0.4 to 5.0.5 opensource
    By smoke in forum Installation
    Replies: 4
    Last Post: 10-19-2008, 10:38 AM
  4. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM
  5. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts