Results 1 to 2 of 2

Thread: A couple of install errors: cron, soap

  1. #1
    Join Date
    May 2008
    Posts
    1
    Rep Power
    7

    Red face A couple of install errors: cron, soap

    Greetings.

    We experienced a couple of non-fatal install errors with :

    Release 5.0.5_GA_2201.RHEL5_64_20080417022213 RHEL5_64 NETWORK edition

    First, the install process failed to create opt/zimbra/conf/cron/cron b/c the
    directory was owned by root. This could have been an issue with our procedure but its interesting to note for others. The solution is to chown conf/cron to zimbra and then crontab -l -u zimbra >conf/cron/cron && chown zimbra conf/cron/cron

    Second, there was an error:

    Initializing...
    Creating wiki page _TemplateStyles_unused in folder Template
    Creating wiki page _TocVersionItemTemplate in folder Template
    Creating wiki page _PathItemTemplate in folder Template
    Creating wiki page _Template in folder Template
    Creating wiki page _Index in folder Template
    Creating wiki page _TocItemTemplate in folder Template
    Creating wiki page _VersionTemplate in folder Template
    Creating wiki page _Footer in folder Template
    Creating wiki page _TocVersionBodyTemplate in folder Template
    Creating wiki page _PathSeparator in folder Template
    Creating wiki page _TocBodyTemplate in folder Template
    Creating file document Logo.gif in folder Template
    ERROR: wiki.ERROR (error: import) (cause: com.zimbra.common.soap.SoapFaultException resource unreachable: can't fetch remote upload)
    Tue May 20 16:15:41 2008 *** Running as zimbra user: /opt/zimbra/bin/zmprov mc default zimbraFeatureNotebookEnabled FALSE
    Tue May 20 16:15:43 2008 failed to initialize documents...see logfile for details.

    The logfile has no more details. Any idea what this is about?

    Cheers,


    _Michael.

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Welcome to the forums

    Try this thread http://www.zimbra.com/forums/install...entos-4-a.html

Similar Threads

  1. Various errors during install and initial startup
    By theschles in forum Installation Help
    Replies: 2
    Last Post: 11-21-2007, 02:51 PM
  2. Replies: 21
    Last Post: 09-27-2007, 12:49 PM
  3. Mac OSX install: Java errors & LDAP CA error
    By jefbear in forum Installation
    Replies: 9
    Last Post: 12-16-2006, 03:39 PM
  4. A couple of install issues -- MX and domain
    By Storm16 in forum Installation
    Replies: 2
    Last Post: 10-31-2006, 11:31 AM
  5. Errors on Install M2-FC3
    By chamo in forum Installation
    Replies: 6
    Last Post: 11-22-2005, 06:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •