Results 1 to 3 of 3

Thread: Help Setting Up Test Server

  1. #1
    Join Date
    Feb 2006
    Posts
    26
    Rep Power
    9

    Default Help Setting Up Test Server

    Hello All,

    I currently have my email hosted offsite by another service provider and I need some help setting up Zimbra to function as a test email server in order to bring mail in-house. I cannot use my real domain as it is already receiving mail there.

    I have never setup an email server before.
    I have zimbra installed and running on an FC4 box on my internal network with a FQDN on my network (monarch.scdom1.xxxx.com)
    I have a MX record setup with dyndns.org (scare.dnsalias.net) that points to my WAN Ip address with an IpCop firewall that I can do port redirection/forwarding with. How should i configure Zimbra to work with this dns service so that I can receive mail from outside the domain?

    Thanks for any help.

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    For now you can just configure your mail domain to be: scare.dnsalias.net

    Point the Mx record to the Zimbra host and pass port 25 through the firewall.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Feb 2006
    Posts
    26
    Rep Power
    9

    Default

    thanks. i created another mail domain to match the dyndns and it worked.

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. 5.0 Beta Test Server Install - Sanity Check
    By soxfan in forum Installation
    Replies: 3
    Last Post: 06-07-2007, 10:53 AM
  5. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •