Results 1 to 3 of 3

Thread: Cannot connect to server with browser

  1. #1
    Join Date
    Feb 2006
    Posts
    177
    Rep Power
    9

    Default Cannot connect to server with browser

    I just installed Zimbra on a server running Suse 10.

    I can use the web brower on the server to access the administration console (https://mybox.mysite.com:7071) as well as the regular mail login (http://mybox.mysite.com).

    However, I can do neither when attempting access from another machine on the network. I've tried both IE and Firefox.

    I can ping the server just fine though. Any ideas?

    Thanks,

    Barry

  2. #2
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    turn off your firewall

  3. #3
    Join Date
    Feb 2006
    Posts
    177
    Rep Power
    9

    Default

    That was too easy. Thank you!

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 11:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 10:19 AM
  5. Can't send or receive mails from Zimbra
    By ppurama in forum Administrators
    Replies: 4
    Last Post: 11-14-2005, 10:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •