Results 1 to 7 of 7

Thread: exim4 error afther installing commercial certificate

Threaded View

  1. #1
    Join Date
    Feb 2006
    Posts
    7
    Rep Power
    9

    Default exim4 error after installing commercial certificate

    Hello out there,

    I got a "little" (hope so) problem I can't resolve.

    Since last week I had Zimbra 4.5.x running on debian sarge and so I had to dist-upgrade my system before installing Zimbra 5.0.5. Everything works fine (of course some little problems) and since last thursday the new Zimbra on debian etch is running. Yesterday I installed a new SSL certificate (Thawte.com) after testing with the VeriSign test certificate for a few days. I installed the new certificate with this command as root (found it here):

    /opt/zimbra/bin/zmcertmgr deploycrt comm /PATH/FILENAME /opt/zimbra/curl-7.17.0/share/curl/curl-ca-bundle.crt

    It works fine I thougt, but now I have a little problem (exim4 mainlog):

    recipient@domain.com R=smarthost T=remote_smtp_smarthost defer (-53): retry time not reached for any host

    There is no entry at zimbra log.
    This problems are on several server at my office, sending systemmails every day (for example bacula) and since installing the new certificate.
    I have some "online" (not here in office) server too and they are still sending mails. The different is in /etc/mailnane:

    inhouse server: mailserver.domain.com
    online server: domain.com

    Another change since with the new certificate:
    A user has to use NAME@domain.com + passwort to login at zimbra. Before that he just has to use NAME + password.

    Thats all I know at the moment. I already tried to change the exim configuration to domain.com.

    Our system uses IMAP with SSL/TLS auth, SMTP doesn't need SSL/TLS authentification.

    Hope to get some help,
    Sebastian
    Last edited by dent; 05-30-2008 at 03:02 AM.

Similar Threads

  1. Install a commercial SSL certificate ??
    By nick20 in forum Installation
    Replies: 6
    Last Post: 06-23-2010, 03:08 AM
  2. [SOLVED] Trouble installing commercial certificates on Zimbra
    By Miklos Kalman in forum Installation
    Replies: 5
    Last Post: 05-21-2008, 01:11 PM
  3. Installing a Commercial certificate
    By moetiker in forum Installation
    Replies: 4
    Last Post: 03-27-2008, 06:18 AM
  4. Certificate fun...
    By TommyTheKid in forum Administrators
    Replies: 2
    Last Post: 02-12-2008, 04:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •