Results 1 to 2 of 2

Thread: [SOLVED] problems with web interface

  1. #1
    Join Date
    May 2008
    Rep Power

    Exclamation [SOLVED] problems with web interface

    Not sure what happened to my previous post but all text disappeared when I tried to edit it.

    In any case, I have installed and re-installed the network edition of zimbra 4 times and still no luck.

    I can access the admin interface through the default port. I have added a user called test through this interface but cannot login via an email client with this user.

    In addition attempting to access the web interface on the ports I have define in the setup results in a site not found error:

    All testing I have been doing so far has been local on the server.

    The server config is an XServe with Mac OSX 10.5.3 running all latest patches etc applied.

    In addition we have the built in Tomcat and Apache servers running hence the reason for using non-standard ports.

    Thank you for any assistance.

  2. #2
    Join Date
    May 2008
    Rep Power


    This may help some one.

    It turns out that the zimbra user requires ssh privileges. Uninstall, re-install after giving said privs did the trick.

Similar Threads

  1. Web Client Interface - Intermittent login problems
    By sprocket in forum Installation
    Replies: 2
    Last Post: 11-19-2007, 05:14 PM
  2. Contacts missing in web interface
    By ddoyley in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 07-17-2007, 10:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts