Results 1 to 5 of 5

Thread: server error help

  1. #1
    Join Date
    Feb 2007
    Location
    Pennsylvania
    Posts
    96
    Rep Power
    8

    Default server error help

    this is the messages i get

    Code:
    Message:  system failure: exception during auth {RemoteManager: mail.server.com->zimbra@mail.server.com.:22} Error code:  service.FAILURE Method:  GetServerNIfsRequest Details:soap:Receiver

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Assuming you're using the standard ssh port:
    1. Check /etc/sshd_config and be sure it's set to 22
    2. stop/start/restart sshd
    Code:
    /etc/init.d/ssh restart
    3. su - zimbra
    4. Be sure zimbra's ssh port is set to 22
    Code:
    zmprov ms server.domain.com zimbraRemoteManagementPort 22
    5. Generate new ssh keys
    Code:
    cd /opt/zimbra/bin/
    ./zmsshkeygen
    6. Deploy the keys
    Code:
    ./zmupdateauthkeys
    To test this, you can run the following command:
    ssh -vi .ssh/zimbra_identity -o strictHostKeyChecking=no zimbra@server.domain.com -p 22
    -Shouldn't prompt you for a password at this point...then check the admin console mail queues area/servers/certificates.
    If you continue to get that error please see this doc for some more ideas Mail Queue Monitoring - Zimbra :: Wiki

  3. #3
    Join Date
    Feb 2007
    Location
    Pennsylvania
    Posts
    96
    Rep Power
    8

    Default

    i am using standard ssh port but i'm wondering if it's because i have it locked down to certain users. i don't remember if i noticed this before so i'm not sure of the change.

    i will follow your advice and report back.

    Thanks.

  4. #4
    Join Date
    May 2008
    Location
    Taiwan
    Posts
    296
    Rep Power
    7

    Default

    Hello Mike,

    If for some reason, we need to change the SSH port to something else (e.g. 2222), what should we do?

    Thanks.
    Rgds,
    Kevin

  5. #5
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Pretty much the same steps as Mike has already provided; though using a different port a quick search would have found :- http://www.zimbra.com/forums/adminis...port-22-a.html.

Similar Threads

  1. zmmailboxdctl is not running !!!!!!
    By olibite in forum Administrators
    Replies: 14
    Last Post: 04-28-2011, 06:50 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 10:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •