Results 51 to 53 of 53

Thread: Seeming variety of problems on suse-9.1

Threaded View

  1. #1
    Join Date
    Feb 2006
    Posts
    54
    Rep Power
    9

    Unhappy Seeming variety of problems on suse-9.1

    Hello all. Let me start by congratulating the Zimbra dudes on what looks to be a lovely product...

    If only I could get it to work. (Please bear in mind that I am a linux amateur)

    I have a P4 3Ghz box with 2Gb RAM 40Gb HDD. I have installed suse-9.1 on it. I have tried default install and failsafe. I tried to install zcs-3.0.0_GA_156.SuSEES9.tgz and it gave me a couple of errors for missing fetchmail and curl(?). Downloaded rpm's for those and installed them. Tried the zimbra install again and all seemed ok apart from it saying that there was no MX record for the domain and that I should change it. I guess this is because (for some reason) zimbra uses suse's host+domain name as a default domain name (in my case: mail.yellodot.co.za). So I changed the domain to yellodot.co.za and the install complete's quite happily (bar setting the admin password).

    Onto the problems... First of all I had major problems getting into the admin console. Searched the forum tried a few things, reinstalled zimbra and suse a few times. Eventually (this morning) I managed to get into the admin console where I found that MTA was stopped. Searched the forums again tried a few more things. Nothing seemed to work. All I could find was that postfix was complaining about not being able to load shared ldap libraries. Ended up trying to reinstal zimbra again and no change. I have disabled native postfix and there's no sendmail, no native sql, changed hosts as specified. Really banging my head on the wall here!

    Code:
    zimbra@mail:~> zmcontrol status
    Host mail.yellodot.co.za
            antispam                Running
            antivirus               Running
            ldap                    Running
            logger                  Running
            mailbox                 Running
            mta                     Stopped
            snmp                    Running
            spell                   Running
    Code:
    zimbra@mail:~> zmmtactl status
    zimbra@mail:~>
    Code:
    zimbra@mail:~> zmmtactl reload
    Usage: /opt/zimbra/bin/zmmtaconfigctl start|stop|kill|restart|status
    /opt/zimbra/postfix-2.2.5/sbin/postsuper: error while loading shared libraries: libldap-2.2.so.7: cannot open shared object file: No such file or directory
    /opt/zimbra/postfix-2.2.5/sbin/postalias: error while loading shared libraries: libldap-2.2.so.7: cannot open shared object file: No such file or directory
    /opt/zimbra/postfix-2.2.5/sbin/postfix: error while loading shared libraries: libldap-2.2.so.7: cannot open shared object file: No such file or directory
    Usage: /opt/zimbra/bin/zmsaslauthdctl start|stop|kill|restart|status
    zimbra@mail:~>
    Attached all info I thought might be useful. Please let me know if you need something else. Any help/constructive criticism greatly appreciated.
    Attached Files Attached Files

Similar Threads

  1. Replies: 23
    Last Post: 04-19-2013, 09:06 PM
  2. Zimbra fails to install on SuSE 10
    By penpal in forum Installation
    Replies: 10
    Last Post: 12-07-2007, 01:14 PM
  3. SUSE 10 vs SUSE ES 9
    By maestro in forum Installation
    Replies: 7
    Last Post: 09-16-2006, 11:03 AM
  4. NPTL not found on SuSE 9.1
    By brentk in forum Installation
    Replies: 1
    Last Post: 03-16-2006, 10:22 PM
  5. Does the binary distribution run on SuSE 9.3?
    By getlost in forum Installation
    Replies: 3
    Last Post: 10-03-2005, 01:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •