Results 1 to 4 of 4

Thread: Moving zimbra from Ubuntu 6.06 to same

Threaded View

  1. #1
    Join Date
    Feb 2007
    Posts
    15
    Rep Power
    8

    Default Moving zimbra from Ubuntu 6.06 to same

    Howdy all,
    I have been using zimbra for about 2 years now, it has been on a ubuntu 6.06 machine and we just got a shiny machine and I am trying to move zimbra. I installed ubuntu 6.06, followed the server migration instructions on: Zimbra :: Blog » Moving ZCS to Another Server
    Naturally the installation of zimbra (5.0.0GA) with the -s switch works, then I copy over the data (which I have checked with size and number of files just in case) and then I run the installer just plain like and I get:

    Code:
    /opt/zimbra/bin/zmlocalconfig: line 39: exec: java: not found
    Operations logged to /tmp/zmsetup.06052008-233416.log
    ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException localhost:389)
    ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException localhost:389)
    Setting defaults...ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.CommunicationException localhost:389)
    /opt/zimbra/bin/zmlocalconfig: line 39: exec: java: not found
    Password:
    Sorry, try again.
    Password:
    Sorry, try again.
    Password:
    Sorry, try again.
    sudo: 3 incorrect password attempts
    done.
    Setting defaults from existing config...done.
    Checking for port conflicts
    Starting ldap...failed with exit code 256.
    Now, I have tried following what I thought was applicable advice from the forums: A symbolic link from the jre in the /opt/zimbra dir to /jre, and I am quite certain neither ldap, or anything else other than the smallest install of ubuntu provides, is running. I have also tried to just continue with the install, but after configuring all the settings, zimbra won't let me save, complaining about ldap.

    I figured the password is actually blank, and if I put that in, the zimbra says that the "Upgrade" failed and cannot continue. I just started up the old server and zmcontrol -v says "Release 5.0.0_GA_1869.UBUNTU6 UBUNTU6 FOSS edition" which is the version I am installing to.. Ideas?

    Thank you for any and all help,

    Greg

    In case it's relative, I have moved zimbra once before, (with the same instructions) and it worked nicely. I started out with 4.5.X and upgraded to 5.0.0GA.
    Last edited by tseinc; 06-05-2008 at 11:56 PM. Reason: realized password

Similar Threads

  1. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 04:23 PM
  2. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 10:36 AM
  3. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  4. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  5. Replies: 31
    Last Post: 12-15-2007, 09:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •