Results 1 to 2 of 2

Thread: [SOLVED] Accounts not visible in Admin Console after upgrade to 5.0.6

  1. #1
    Join Date
    May 2008
    Posts
    41
    Rep Power
    7

    Default [SOLVED] Accounts not visible in Admin Console after upgrade to 5.0.6

    Hello,

    We just upgraded from 5.0.5 to 5.0.6 and i notice that the accounts that i created (regular users) are not visible in the admin console. They exist as they can log in to the regular email interface and via imap but they are not visible in the admin console. Any way to "make them re-appear"?

  2. #2
    Join Date
    May 2008
    Posts
    41
    Rep Power
    7

    Default

    Since we had installed the samba zimlet there was a change that needed to be made after the upgrade. There are lines that needed to be re-added to slapd.conf per the samba zimlet wiki.

Similar Threads

  1. Can not access admin console after 5.0.2 upgrade
    By wolrah in forum Administrators
    Replies: 22
    Last Post: 02-28-2008, 08:34 PM
  2. Replies: 8
    Last Post: 02-21-2008, 08:13 PM
  3. Can't Login to Admin Console - 5.0.1_GA_1902
    By FritzBrause in forum Installation
    Replies: 15
    Last Post: 02-05-2008, 05:23 PM
  4. Replies: 0
    Last Post: 10-08-2007, 02:12 AM
  5. Silly mistake -- now cant log into admin console
    By animasana in forum Administrators
    Replies: 10
    Last Post: 07-05-2007, 04:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •