Results 1 to 8 of 8

Thread: SSL installed for Zimbra POP/IMAP but not SMTP

  1. #1
    Join Date
    Jun 2008
    Posts
    5
    Rep Power
    7

    Default SSL installed for Zimbra POP/IMAP but not SMTP

    How do I get the SSL cert (3rd party trusted by Verisign) to work with SMTP in Zimbra?

  2. #2
    Join Date
    Jun 2008
    Posts
    5
    Rep Power
    7

    Default

    Is this a hard or easy issue?
    Joe Louthan
    Account Exec
    Think Fixed, Inc.

  3. #3
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    Easy. If SSL works for one it should work for the other. There is no separate load process for one vs. the other.

    In the admin GUI, go to Servers, select your server, and on the "MTA" tab make sure that SSL and TLS are both checked.
    Cheers,

    Dan

  4. #4
    Join Date
    Jun 2008
    Posts
    5
    Rep Power
    7

    Default

    I don't have an SSL option:
    Joe Louthan
    Account Exec
    Think Fixed, Inc.

  5. #5
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    What version of Zimbra are you running?

    Your settings are correct. I'm wondering if perhaps you're behind a NAT box, perhaps you have your Zimbra server on a DMZ? If so, this could be your issue:

    http://www.zimbra.com/forums/install...html#post68113
    Cheers,

    Dan

  6. #6
    Join Date
    Jun 2008
    Posts
    5
    Rep Power
    7

    Default

    How do I check the version? When I go do it per command line, that command used does not show up in my paths or wherever it would be normally.
    Joe Louthan
    Account Exec
    Think Fixed, Inc.

  7. #7
    Join Date
    Jun 2008
    Posts
    5
    Rep Power
    7

    Default

    I am checking on the port allowance on the firewall.
    Joe Louthan
    Account Exec
    Think Fixed, Inc.

  8. #8
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    Quote Originally Posted by joethinkfixed View Post
    How do I check the version? When I go do it per command line, that command used does not show up in my paths or wherever it would be normally.
    1. Get to the command line on your box, as root
    2. su - zimbra (become the Zimbra user)
    3. zmcontrol -v
    Cheers,

    Dan

Similar Threads

  1. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  2. SMTP connect failure with SSL client connections
    By teksimple in forum Installation Help
    Replies: 1
    Last Post: 05-20-2008, 04:59 PM
  3. Exchange Server 2003 SMTP
    By jschwartz73 in forum General Questions
    Replies: 8
    Last Post: 04-07-2008, 01:56 AM
  4. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  5. SMTP SSL Problem
    By nexus in forum Installation
    Replies: 8
    Last Post: 03-15-2007, 07:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •