Results 1 to 4 of 4

Thread: [SOLVED] Mac OS X 10.4.11 Mailbox won't start

  1. #1
    Join Date
    Jun 2008
    Location
    Minneapolis, MN
    Posts
    112
    Rep Power
    7

    Default [SOLVED] Mac OS X 10.4.11 Mailbox won't start

    I've got my CentOS box pretty stable and it's up as a good test machine and thanks for everyones help!

    I'm trying to get a 10.4.11 (client) machine up and running and the install has been less than smooth. It's all gone well with the install, but I cannot get the mailbox service to start. Let me know what files might be of help, but the error (and I can't find a solution on the forums) looks like...

    Code:
    mail:~ zimbra$ zmcontrol start
    Host mail.northbrain.com
    	Starting ldap...Done.
    	Starting logger...Done.
    	Starting mailbox...FAILED
    Error: assertion '-d /System/Library/Frameworks/JavaVM.framework/Versions/1.5/Home' failed
    
    
    	Starting antispam...Done.
    	Starting antivirus...Done.
    	Starting snmp...Done.
    	Starting spell...Done.
    	Starting mta...Done.
    	Starting stats...Done.
    I believe my hosts file is correct, but I'm throwing this up too.

    Code:
    127.0.0.1	localhost.localdomain	localhost
    75.146.174.10	northbrain.com	mail
    255.255.255.255	broadcasthost
    ::1             localhost
    And my Java version is...

    Code:
    mail:~ zimbra$ java -version
    java version "1.5.0_07"
    Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_07-164)
    Java HotSpot(TM) Client VM (build 1.5.0_07-87, mixed mode, sharing)
    mail:~ zimbra$

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Well, your hosts file is incorrect and it should be in the following format:
    Code:
    75.146.174.10	mail.northbrain.com	mail
    assuming that mail.northbrain.com is the FQDN of your server and northbrain.com is the domain name.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jun 2008
    Location
    Minneapolis, MN
    Posts
    112
    Rep Power
    7

    Default

    No luck with that changed. I tailed my system.log and when that service fails to start it spits out a HUGE chunk of text.

    Also, I'm noticing that it keeps spitting out...

    Code:
    Jun 19 13:10:45 Computer-Name sudo:   zimbra : TTY=ttyp2 ; PWD=/opt/zimbra ; USER=root ; COMMAND=/opt/zimbra/postfix/sbin/postalias /etc/aliases
    I'm also seeing this frequently...

    Code:
    Jun 19 13:10:01 Zimbra-Computer postfix/postqueue[11018]: fatal: Queue report unavailable - mail system is down

    This is a completely fresh install of OS X, only ran software updates to get it up to 10.4.11 and then installed Zimbra.

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Do a
    su - zimbra
    which java
    zmlocalconfig | grep java

    and look for the localconfig java location. Do they match?

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 03:27 PM
  2. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 06:53 PM
  3. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 10:35 AM
  4. Replies: 3
    Last Post: 05-29-2007, 10:53 PM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •