Results 1 to 2 of 2

Thread: zmtlsctl and jetty.xml permission error

  1. #1
    Join Date
    Jun 2008
    Minneapolis, MN
    Rep Power

    Default zmtlsctl and jetty.xml permission error

    I'm trying to change my login to mixed or redirect and I'm having a terrible time on my OS X 10.4.11 install.

    The code changes every time I run the command with the jetty.xml part, but the error looks like...

    Updating /opt/zimbra/mailboxd/etc/ line 303: /opt/zimbra/mailboxd/etc/ Permission denied
    Any ideas? I've tried starting and stopping services and all kinds of other stuff like repairing permissions with zmfixperm. Ideally people stay over https, but if I can at least get logins to be https I'd be happy. Thanks guys.
    Last edited by BarefootPanda; 06-19-2008 at 05:15 PM.

  2. #2
    Join Date
    Sep 2007
    Rep Power

    Default Bug

    It's bug Bug 28405 – permissions wrong on and on macosx

    Make sure the following files have the correct permissions in order zmtlsctl to work.

    chmod 640 /opt/zimbra/jetty/etc/

    chmod 600 /opt/zimbra/cyrus-sasl/etc/

    And are owned by zimbra.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts