Results 1 to 2 of 2

Thread: [SOLVED] zimbra ubuntu, production

  1. #1
    Join Date
    Jun 2008
    Rep Power

    Default [SOLVED] zimbra ubuntu, production

    i host with

    my website; is hosted with hostmonster.

    they changed A record on their servers for me:
    Code: -> 'their ip address' for my website (Web is hosted at Hostmonster) -> 'my ip address' (Mail is hosted there on my server)
    this is what they said is on their server for live mail records: 14400 IN MX 0 14400 IN A
    i want to install zimbra open source in a production environment to be accessed from anywhere on the internet.

    Email addresses have to be, e.g.

    My 1st question is; what network settings do i need to get this working.

    Current settings:
    External IP Address
    Domain Name Server  xx.xx.160.x3,  xx.xx.160.x4 (of my isp)
    Internal IP Address
    IP Subnet Mask
    do these settings need to be changed?

    2. should the hostname of my ubuntu installation be; or

    3. in the network settings for ubuntu, in the nameserver section, do i put
    my isp's nameservers,
    hostmonsters name servers
    make up one like or
    (I'm pretty sure its not the last one but just to make sure )

    once i have this setup i can go ahead and install ubuntu server.

    after installatation first thing i have to do before installing zimbra is the DNS settings, which i have no idea on how to do. I have looked through this forum and google, and tried many a few tutorial for DNS/bind setup, but i still get a DNS ERROR when installing zimbra.

    If anyone can help me with this, i would greatly appreciate it and if i can get this working, i can buy the network edition for my company.

    Thank You

  2. #2
    Join Date
    Jun 2008
    Rep Power


    scratch that, got it installed and working.

Similar Threads

  1. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  2. Replies: 22
    Last Post: 12-02-2007, 04:05 PM
  3. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 02:30 PM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 09:39 AM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 09:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts