Results 1 to 3 of 3

Thread: [SOLVED] Cannot login to Webmail - admin login OK

  1. #1
    Join Date
    Jun 2008
    Rep Power

    Default [SOLVED] Cannot login to Webmail - admin login OK


    Installation seemed to process successfully. Am able to succesfully login to the admin console and configure but when I try to access webmail either from Account -> - > View mail - I get a connection has timed out.

    Same also when using ??

    Any ideas?

  2. #2
    Join Date
    Mar 2007
    Rep Power


    Welcome to the forums.

    You may want to make sure that all the Zimbra services are running. Run the following command on the server, as the 'zimbra' user.

    zmcontrol status
    If there are any services that are not running, you can restart the server by running 'zmcontrol stop' then 'zmcontrol start'

    Are you accessing the same FQDN for both the admin panel and the webmail?

    You may also want to check your Log Files - Zimbra :: Wiki to see if there any errors.

    If you can provide some more info, it'll be easier to figure out what's going on.

  3. #3
    Join Date
    Jun 2008
    Rep Power

    Default Issue Resolved

    Thank you for your prompt reply!

    The problem was related to DNS internal loopback where my domain was trying to go out and then back in thru the firewall. Once I resolved this DNS issue I was able to log in to webmail successfully.
    I also must have also somehow activated https (??) - anyway returned zimbra to http (zmtlsctl http) and login is OK.
    Last edited by PS-Man; 06-27-2008 at 02:12 PM.

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  2. [SOLVED] Cant login to Admin Console
    By acdc1982 in forum Administrators
    Replies: 7
    Last Post: 04-06-2008, 06:00 PM
  3. Admin login stuck on "Loading..."
    By danfluidmind in forum Installation
    Replies: 9
    Last Post: 07-12-2007, 09:04 AM
  4. No admin login using Opera
    By eddie in forum Administrators
    Replies: 3
    Last Post: 04-09-2007, 10:07 PM
  5. Zimbra M3-270 Admin login problem
    By phoenix in forum Administrators
    Replies: 0
    Last Post: 12-09-2005, 05:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts