Hi,

I try now to install Zimbra on a 64bit virtual machine with Debian 4.0 amd64 kernel Vserver ( 2.6.18-6-vserver-amd64 #1 SMP) with the zcs-5.0.6_GA_2313.UBUNTU6_64.20080522142749 package it's the only 64bits package I found on your download page, I have the same problem with the 32bits package zcs-5.0.6_GA_2313.DEBIAN4.0.20080522112011

The prerequisites are Ok but I got the error message:

Code:
Checking for installable packages

Found zimbra-core
Error: attempting to install x86_64 packages on a unknown OS.
Exiting...
The script get_plat_tag.sh seems return the value $i DEBIAN4.0_64 but i had to change a little bit the script by replacing:

Code:
 grep "4.0" /etc/debian_version > /dev/null 2>&1
                if [ $? = 0 ]; then
                        echo "DEBIAN4.0${i}"
                        exit 0
                else
...with:

Code:
grep "4.0" /etc/debian_version > /dev/null 2>&1                
                if [ $? == 0 ]; then
                        echo "DEBIAN4.0${i}"
                        exit 0
                else
to make it working, if not the script doesn't return any value. I use /bin/bash

I tred to install packets by hand and it install well

I don't find anything about this error on the forum. How to solve this or what package I have to use on Debian 4.0 amd64 ?

Thanks in advance for your help.

Sam.