Results 1 to 4 of 4

Thread: ssl webmail login

  1. #1
    Join Date
    Feb 2006
    Posts
    25
    Rep Power
    9

    Default ssl webmail login

    Hi,

    I have been searching the forum and looking in the zimbra admin, and I can't seem to find anyway to turn on ssl login for webmail users.

    If I try and us https://domain.com I just get page can't be displayed. I am sure it is simple and I am just missing something.

    Thanks

  2. #2
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    Try reading the docs...

    zmtlsctl https
    tomcat stop
    tomcat start

  3. #3
    Join Date
    Oct 2008
    Posts
    56
    Rep Power
    7

    Default

    Hi, I've got the same problem as above. I've installed the commercial certificate, but the https:// url just results in a blank page.

    The zmtlsctrl command worked, but the tomcat commands didn't.

  4. #4
    Join Date
    Feb 2009
    Location
    Bahrain
    Posts
    34
    Rep Power
    6

    Default

    once you did it
    do one thing more
    su - zimbra
    zmcontrol stop
    zmcontrol start


    than try it should work because mine worked


    Cheer
    B I L A L

Similar Threads

  1. Installing commercial ssl on zimbra cs (network ed.)
    By keithop in forum Administrators
    Replies: 4
    Last Post: 04-28-2009, 04:16 PM
  2. Disable SSL on the Admin Port 7071
    By rasputin in forum Installation
    Replies: 2
    Last Post: 04-06-2008, 03:29 AM
  3. zimbra webmail over ssl explorer
    By jlbrennan20 in forum Administrators
    Replies: 7
    Last Post: 03-01-2008, 09:51 PM
  4. Help with tomcat ssl errors...
    By sgtstadanko in forum Administrators
    Replies: 4
    Last Post: 03-19-2007, 09:13 PM
  5. problem while building perl
    By ravinder in forum Developers
    Replies: 7
    Last Post: 05-29-2006, 09:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •