Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33

Thread: Zimbra stoped working overnight

  1. #11
    Join Date
    Feb 2006
    Posts
    29
    Rep Power
    10

    Default

    Today i got 13 "Requesting process rundown after fatal error"
    from 9:00 am to 15:00

  2. #12
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    It's failing on one lookup of "userme@mycomp1.com" but subsequent lookups succeed, which makes me think temporary ldap failure.

    What happens to this email? Is it bounced, dropped, what?

    Also - next time I ask for a log file, send me a text file - this is the last time I look at a word doc.

  3. #13
    Join Date
    Feb 2006
    Posts
    29
    Rep Power
    10

    Default

    The email gets totaly lost. no NDR no nothing.

    no prblem for the txt file but i tought it would be easier in word.

    Here's the same file :

    www.lesuperclub.com\Public\zimbralog.txt

  4. #14
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    Can't grep a word doc.

    AFAICT, the failure is transient. Have you tried starting ldap with the -d option (requires editing the startup script) and recreating the error? It appears that the problem is on the ldap side.

  5. #15
    Join Date
    Feb 2006
    Posts
    29
    Rep Power
    10

    Default

    where is the script located exactly ?

  6. #16
    Join Date
    Feb 2006
    Posts
    29
    Rep Power
    10

    Default

    also is this normal ?

    Mar 6 08:33:45 scvmail2 slapd[2023]: @(#) $OpenLDAP: slapd 2.2.28 (Nov 9 2005 13:38:12) $ root@build-fc4.liquidsys.com:/home/build/p4/main/ThirdParty/openldap/openldap-2.2.28/servers/slapd
    Mar 6 08:33:45 scvmail2 slapd[2023]: /opt/zimbra/openldap/etc/openldap/schema/zimbra.schema: line 2889: bad config line (ignored)
    Mar 6 08:33:45 scvmail2 slapd[2023]: bdb_db_init: Initializing BDB database

  7. #17
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    You can ignore that error. The script is in /opt/zimbra/bin

  8. #18
    Join Date
    Feb 2006
    Posts
    29
    Rep Power
    10

    Default

    Thank you marcmac.. i had my boss on my back this morning for the testing results so i decided to reinstall everyhting and see i the error comes back.

    i'll keep you posted.

  9. #19
    Join Date
    Feb 2006
    Posts
    29
    Rep Power
    10

    Default

    update

    reinstalled fc4
    reinstalled zimbra 3.0.0

    created new account

    started conversation with coworker just playing pin pong and increasing numbers with his home email adress.

    1 to 12 went trough fine but never got is reply for my 13th message and got the same error on the zimbla log

  10. #20
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    ldap debug info.

    THis isn't a VM, or a 64 bit install, is it?

Similar Threads

  1. Replies: 9
    Last Post: 03-01-2008, 08:21 PM
  2. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  3. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM
  4. Zimbra Processor Output
    By UltraFlux in forum Installation
    Replies: 3
    Last Post: 02-01-2006, 08:23 AM
  5. Replies: 1
    Last Post: 11-23-2005, 01:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •