Results 1 to 5 of 5

Thread: [SOLVED] Installation stay frozen on "Initializing Documents..."

  1. #1
    Join Date
    Jun 2008
    Posts
    59
    Rep Power
    7

    Default [SOLVED] Installation stay frozen on "Initializing Documents..."

    Hi,

    I redo the installation after Bind9 installation and configuration but the installation stay frozen on "Initializing Documents..." and I always got an error on mailbox.log:

    Code:
    ** BEGIN NESTED EXCEPTION **
    
    java.sql.SQLException 
    MESSAGE: Access denied for user 'zimbra'@'soleil-4.arial-concept.com' (using password: YES)
    I use Debian 4.0 64bit on VER=5.0.6_GA_2313_DEBIAN4.0_64 on a vserver.

    Thanks for your help.

    Sam.

  2. #2
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    12

    Default

    There is no 64bit version for Debian4. Have you built this yourself?

  3. #3
    Join Date
    Jun 2008
    Posts
    59
    Rep Power
    7

    Default

    Quote Originally Posted by dijichi2 View Post
    There is no 64bit version for Debian4. Have you built this yourself?
    No, I used the UBUNTU6_64 packages and force the install with "--platform-override" all apps are runnig well, I tested.

    Sam.

  4. #4
    Join Date
    Jun 2008
    Posts
    59
    Rep Power
    7

    Default

    The installer sent you the installation report (soleil-4.arial-concept.com)

    Sam.

  5. #5
    Join Date
    Jun 2008
    Posts
    59
    Rep Power
    7

    Default

    I succeed to make Zimbra working on Debian 4.0 amd64 on a vserver machine with the UBUNTU6_64 packages, but I had to change the /etc/host as:

    Code:
    127.0.0.1       localhost.localdomain localhost
    127.0.0.1       soleil-4.arial-concept.com
    It's not normal but perhaps in vserver...

    And do the same on Bind9 to set my machine name to 127..0.0.1.

    In fact the connexions to MySQL as user zimbra on soleil-4.arial-concept.com was refused as comming to the public IP perhaps somebody can fix it ?

    But from Internet I'm now connected to the admin account with https://soleil-4.arial-concept.com/

    I'm happy

    Sam.

Similar Threads

  1. [SOLVED] 5.0.1 to 5.0.2 NE - Documents Gone!
    By jhoelz in forum Installation
    Replies: 1
    Last Post: 02-01-2008, 11:45 PM
  2. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 05:53 PM
  3. [SOLVED] Can't open documents (4.5.7 > 5.0rc2)
    By RJB in forum Administrators
    Replies: 3
    Last Post: 12-13-2007, 09:38 AM
  4. [SOLVED] Beta3. Installation failed on RHEL5.
    By liks in forum Installation
    Replies: 5
    Last Post: 09-28-2007, 01:35 AM
  5. Replies: 26
    Last Post: 02-12-2007, 06:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •