Results 1 to 3 of 3

Thread: [SOLVED] Installation On Debian Etch 4.0 (64bits)

  1. #1
    Join Date
    Jul 2008
    Posts
    6
    Rep Power
    7

    Question [SOLVED] Installation On Debian Etch 4.0 (64bits)

    Hello people

    I try my chance on this forum, to found someone who will perhaps help me to solve my problem.

    The problem is I stuck on a "compilation" error after settings all installation steps correctly

    Code:
    root@ns38099:/home/LOGICIELS/zcs-5.0.7_GA_2444.DEBIAN4.0.20080626025055# linux32 ./install.sh
    
    Operations logged to /tmp/install.log.22720
    Checking for existing installation...
        zimbra-ldap...NOT FOUND
        zimbra-logger...NOT FOUND
        zimbra-mta...NOT FOUND
        zimbra-snmp...NOT FOUND
        zimbra-store...NOT FOUND
        zimbra-apache...NOT FOUND
        zimbra-spell...NOT FOUND
        zimbra-proxy...NOT FOUND
        zimbra-archiving...NOT FOUND
        zimbra-convertd...NOT FOUND
        zimbra-cluster...NOT FOUND
        zimbra-core...NOT FOUND
    
    
    PLEASE READ THIS AGREEMENT CAREFULLY BEFORE USING THE SOFTWARE.
    ZIMBRA, INC. ("ZIMBRA") WILL ONLY LICENSE THIS SOFTWARE TO YOU IF YOU
    FIRST ACCEPT THE TERMS OF THIS AGREEMENT. BY DOWNLOADING OR INSTALLING
    THE SOFTWARE, OR USING THE PRODUCT, YOU ARE CONSENTING TO BE BOUND BY
    THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL OF THE TERMS OF THIS
    AGREEMENT, THEN DO NOT DOWNLOAD, INSTALL OR USE THE PRODUCT.
    
    License Terms for the Zimbra Collaboration Suite:
      http://www.zimbra.com/license/zimbra_public_eula_2.1.html
    
    
    Press Return to continue
    
    Checking for prerequisites...
        NPTL...FOUND
        sudo...FOUND sudo-1.6.8p12-4
        libidn11...FOUND libidn11-0.6.5-1
        fetchmail...FOUND fetchmail-6.3.6-1etch1
        libpcre3...FOUND libpcre3-6.7+7.4-4
        libgmp3c2...FOUND libgmp3c2-2:4.2.1+dfsg-4
        libexpat1...FOUND libexpat1-1.95.8-3.4
        libxml2...FOUND libxml2-2.6.27.dfsg-2
        libstdc++6...FOUND libstdc++6-4.1.1-21
        openssl...FOUND openssl-0.9.8c-4etch3
        libltdl3...FOUND libltdl3-1.5.22-4
    Prerequisite check complete.
    Checking for standard system perl...
        perl-5.8.8...FOUND standard system perl-5.8.8
    
    Checking for installable packages
    
    Found zimbra-core
    Found zimbra-ldap
    Found zimbra-logger
    Found zimbra-mta
    Found zimbra-snmp
    Found zimbra-store
    Found zimbra-apache
    Found zimbra-spell
    Found zimbra-proxy
    
    
    Select the packages to install
    
    Install zimbra-ldap [Y] Y
    
    Install zimbra-logger [Y] Y
    
    Install zimbra-mta [Y] Y
    
    Install zimbra-snmp [Y] Y
    
    Install zimbra-store [Y] Y
    
    Install zimbra-apache [Y] Y
    
    Install zimbra-spell [Y] Y
    
    Install zimbra-proxy [N] N
    Checking required space for zimbra-core
    checking space for zimbra-store
    
    Installing:
        zimbra-core
        zimbra-ldap
        zimbra-logger
        zimbra-mta
        zimbra-snmp
        zimbra-store
        zimbra-apache
        zimbra-spell
    
    The system will be modified.  Continue? [N] Y
    
    Removing /opt/zimbra
    Installing packages
    
        zimbra-core......zimbra-core_5.0.7_GA_2444.DEBIAN4.0_i386.deb...done
        zimbra-ldap......zimbra-ldap_5.0.7_GA_2444.DEBIAN4.0_i386.deb...done
        zimbra-logger......zimbra-logger_5.0.7_GA_2444.DEBIAN4.0_i386.deb...done
        zimbra-mta......zimbra-mta_5.0.7_GA_2444.DEBIAN4.0_i386.deb...done
        zimbra-snmp......zimbra-snmp_5.0.7_GA_2444.DEBIAN4.0_i386.deb...done
        zimbra-store......zimbra-store_5.0.7_GA_2444.DEBIAN4.0_i386.deb...done
        zimbra-apache......zimbra-apache_5.0.7_GA_2444.DEBIAN4.0_i386.deb...done
        zimbra-spell......zimbra-spell_5.0.7_GA_2444.DEBIAN4.0_i386.deb...done
    Can't load '/opt/zimbra/zimbramon/lib/i486-linux-gnu-thread-multi/auto/IO/IO.so' for module IO: /opt/zimbra/zimbramon/lib/i486-linux-gnu-thread-multi/auto/IO/IO.so: Ne peut ouvrir le fichier d'objet partagé: Aucun fichier ou répertoire de ce type at /usr/lib/perl/5.8/XSLoader.pm line 70.
     at /opt/zimbra/zimbramon/lib/i486-linux-gnu-thread-multi/IO.pm line 11
    Compilation failed in require at /opt/zimbra/zimbramon/lib/i486-linux-gnu-thread-multi/IO/Handle.pm line 263.
    BEGIN failed--compilation aborted at /opt/zimbra/zimbramon/lib/i486-linux-gnu-thread-multi/IO/Handle.pm line 263.
    Compilation failed in require at /opt/zimbra/zimbramon/lib/i486-linux-gnu-thread-multi/IO/Socket.pm line 11.
    BEGIN failed--compilation aborted at /opt/zimbra/zimbramon/lib/i486-linux-gnu-thread-multi/IO/Socket.pm line 11.
    Compilation failed in require at /opt/zimbra/zimbramon/lib/Net/LDAP.pm line 8.
    BEGIN failed--compilation aborted at /opt/zimbra/zimbramon/lib/Net/LDAP.pm line 8.
    Compilation failed in require at /opt/zimbra/libexec/zmsetup.pl line 22.
    BEGIN failed--compilation aborted at /opt/zimbra/libexec/zmsetup.pl line 22.
    root@ns38099:/home/LOGICIELS/zcs-5.0.7_GA_2444.DEBIAN4.0.20080626025055#
    I tried to search into the forum after any word linked with my error but without success

    Of course for installation Zimbra into a 64bits debian, I followed this link Installing Zimbra 5.0 on Debian 4.0 Etch AMD64 - Zimbra :: Wiki

    So if anyone have any idea or possibility to help me, I will be happy, cause I really want zimbra as mail server

  2. #2
    Join Date
    Jul 2008
    Posts
    6
    Rep Power
    7

    Default

    Please help ...

  3. #3
    Join Date
    Jul 2008
    Posts
    6
    Rep Power
    7

    Default

    Ok, I finally fixed my problèm by using the package for Ubuntu 6 on 64 bits ...

    At moment all services and functions are ok on my dedicated serveur Debian etch 4 64 bits.

Similar Threads

  1. Installing Zimbra 5.0.2 on Debian 4.0 (etch)
    By eMHa in forum Installation
    Replies: 17
    Last Post: 03-26-2008, 10:25 AM
  2. Replies: 31
    Last Post: 12-15-2007, 08:05 PM
  3. Reliable Zimbra installation on Debian Etch?
    By holunde in forum Installation
    Replies: 7
    Last Post: 06-21-2007, 12:01 AM
  4. Installation problem on Debian 4.0
    By gaijin in forum Installation
    Replies: 2
    Last Post: 05-23-2007, 11:23 AM
  5. Debian ETCH 4.0 install
    By mjnman in forum Installation
    Replies: 9
    Last Post: 03-24-2007, 04:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •