Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: [SOLVED] facing problem in installation of zcs open source edition

  1. #1
    Join Date
    Jul 2008
    Posts
    14
    Rep Power
    7

    Default [SOLVED] facing problem in installation of zcs open source edition

    hi,
    the installation process does not proceed
    after Initializing Documents...it got hang here

    Installing zimlets...
    com_zimbra_local
    com_zimbra_cert_manager
    com_zimbra_date
    com_zimbra_email
    com_zimbra_url
    com_zimbra_phone
    done.
    Initializing Documents...

    af
    plz help me

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    In /tmp you will find a zmsetup file which details the installation progress. Would you please post that or any error messages within it.

  3. #3
    Join Date
    Jul 2008
    Posts
    14
    Rep Power
    7

    Default again i have tried

    again i have tried to install but the same problem occurs again .........
    it stop responding at initializing document
    then i break the installation
    plz see the log file
    Attached Files Attached Files

  4. #4
    Join Date
    Jul 2008
    Posts
    14
    Rep Power
    7

    Default

    Plz help me frnds

  5. #5
    Join Date
    Jul 2008
    Posts
    14
    Rep Power
    7

    Default

    any one have the solution of this problem

  6. #6
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Two issues I can see :-

    1) DNS ERROR - none of the MX records for nirmal123.no-ip.biz Fri Jul 11 14:10:16 2008 resolve to this host
    2) Fri Jul 11 14:18:45 2008 Port conflict detected: 25 (zimbra-mta)

    So the second one looks like you have either SendMail or Postfix already running on that server, so please remove them or shutdown the service.

    For the other one it looks like your DNS is wrong. Please post
    Code:
    cat /etc/hosts
    cat /etc/resolv.conf
    dig _yourdomain_ mx
    dig _yourserverfqdn_ a
    host `hostname` <- note backticks and not double quotes

  7. #7
    Join Date
    Jul 2008
    Posts
    14
    Rep Power
    7

    Default

    can i install zcs without a domain for testing purpose ..............

  8. #8
    Join Date
    Jul 2008
    Posts
    14
    Rep Power
    7

    Default

    this i do not get the error of port conflict
    but the same thing happen again
    Initializing Documents...................................

    can i install ZCS without dns name and mx record for testing purpose

  9. #9
    Join Date
    Jul 2008
    Posts
    14
    Rep Power
    7

    Exclamation

    plz reply me ASAP ..........

  10. #10
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by explorer0000 View Post
    plz reply me ASAP ..........
    You'll get an answer when people have the time.

    Did you bother to look at the log file, wiki or search the forums? The problem is this:

    Code:
    Fri Jul 11 14:10:15 2008 zimbra-mta is enabled
    Fri Jul 11 14:10:16 2008 checking isEnabled zimbra-mta
    Fri Jul 11 14:10:16 2008 zimbra-mta is enabled
    Fri Jul 11 14:10:16 2008 	MX: nirmal123.no-ip.biz (59.183.180.76)
    Fri Jul 11 14:10:16 2008 
    Fri Jul 11 14:10:16 2008 	Interface: 192.168.10.35
    Fri Jul 11 14:10:16 2008 	Interface: 127.0.0.1
    Fri Jul 11 14:10:16 2008 
    
    DNS ERROR - none of the MX records for nirmal123.no-ip.biz
    Fri Jul 11 14:10:16 2008 resolve to this host
    Fri Jul 11 14:18:44 2008 done.
    That's the problem. You need to set-up a Split DNS. If this is on a VM, you'll need to ensure you have an adequate amount of RAM (e.g. 2GB).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  2. Replies: 13
    Last Post: 10-29-2007, 11:41 PM
  3. Replies: 1
    Last Post: 10-22-2007, 12:08 AM
  4. Replies: 1
    Last Post: 09-26-2007, 12:52 AM
  5. m2 open source installation does not include servers
    By mcgaffin in forum Installation
    Replies: 5
    Last Post: 11-17-2005, 08:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •