Hi,

will there a packages for Ubuntu 8.04 ?
Installing the Ubuntu 6.06 packages on Ubuntu 8.04 will not work.

MfG
Dominic