Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Configuring Split-DNS

  1. #11
    Join Date
    Aug 2012
    Posts
    3
    Rep Power
    3

    Default

    Quote Originally Posted by phoenix View Post
    The forum threads and wiki article on this subject are perfectly clear, if your Zimbra server is behind a NAT router (whether it cost you $50 or $5000 or was even free) then you need a Split DNS to resolve the IP address of the ZCS server itself. Your DNS server should be definitive for the domain it server and forward any other responses to external server for resolution. If you do not set-up a Split DNS then you won't receive any mail.
    Are you actually a VMWARE employee?

  2. #12
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by BrSmith1 View Post
    Are you actually a VMWARE employee?
    No, but what does that have to do with your question or my answer?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #13
    Join Date
    Aug 2012
    Posts
    3
    Rep Power
    3

    Default

    It has everything to do with it. If your not a VMWARE employee you have no vested interest in the company or insuring that potential customers are satisfied with technical responses to their questions. If you do somehow have a vested interest, I can't see how your responses on the forums would entice people to buy this software for being scared off what the support would be like. Like a lot of individuals I see on here that have had the same problem most of your answers are the same. I have ran through the wiki documentation several times and it never does work. I was hoping to get a response that showed more interest in actually helping me resolve the issue so I can test and make a decision on purchasing, but at this rate I can't even get proper support.

  4. #14
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by BrSmith1 View Post
    It has everything to do with it. If your not a VMWARE employee you have no vested interest in the company or insuring that potential customers are satisfied with technical responses to their questions. If you do somehow have a vested interest, I can't see how your responses on the forums would entice people to buy this software for being scared off what the support would be like. Like a lot of individuals I see on here that have had the same problem most of your answers are the same. I have ran through the wiki documentation several times and it never does work. I was hoping to get a response that showed more interest in actually helping me resolve the issue so I can test and make a decision on purchasing, but at this rate I can't even get proper support.
    You asked specific questions about whether Split DNS was needed behind a NAT router, I addressed that point by telling you it is needed - that point has been covered many times in the forums and is also explained in the wiki article. You vaguely alluded to a problem with your DNS but provided no information about the exact problem, how is anyone supposed to guess what the problem actually is? If you've read the Split DNS wiki article you would have seen the 'Verify...' section that describes the information needed to help you debug those problems - you appear to have not provided that (unless I'm missing something) and merely saying 'it doesn't work' really doesn't give us much to go on. I also said that your DNS server needs to be authoritative for the domain you're using and you've also provided no information about that, is it and authoritative server? I have every interest in you getting your server up and running but there is a responsibility on your part to actually provide some detailed information - you would have seen that in the many forum threads on this topic

    If you found my original answers to the questions you asked were unacceptable then I'm sorry about that but try providing some evidence of what your problem is and maybe you’ll get some help.from someone else, meanwhile I'll leave you to it.

    BTW, these forums are not official Zimbra support and people that post here do so voluntarily and in their spare time.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 15
    Last Post: 04-14-2008, 01:29 PM
  2. [SOLVED] i really need help for configuring split dns
    By hercules in forum Installation
    Replies: 12
    Last Post: 09-28-2007, 07:25 PM
  3. split dns isn't working for me....
    By lucidblue in forum Installation
    Replies: 5
    Last Post: 06-02-2007, 10:24 PM
  4. Split DNS setup help? Ubuntu and zimbra 4.5RC2.
    By nfear24 in forum Installation
    Replies: 2
    Last Post: 01-11-2007, 07:39 AM
  5. DNS Strategies and Best Practices, and a SLES10 Request
    By LMStone in forum Administrators
    Replies: 4
    Last Post: 10-14-2006, 08:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •