Results 11 to 14 of 14

Thread: Configuring Split-DNS

Threaded View

  1. #1
    Join Date
    Feb 2008
    New Orleans, LA
    Rep Power

    Default Configuring Split-DNS

    Hi, to give you a little backround on my Zimbra installation I got the 60-day trial in March of this year and was never able to get it working at all. Even though I never got it working my company decided to purchase Zimbra within that 60-day trial. I accidentally got it working after about 2 months of playing with it which I have to say now was pure luck. 2 weeks ago my IT Director wanted to change the public IP of the server, which sounded easy at the time. It stopped working after changing the public IP. I sought help here posting lines and lines of code and wasn't able to receive an answer, support will not help me because they don't support BIND which is what I assume I am having trouble with. Which all brings me to today...

    I'm finding the documentation not very straight foward, for instance the wiki article "Making BIND and Zimbra Work" is somewhat helpful but after step one it no longer applies to my installation I think. I end up with what I think is called BIND-Chroot(?) I've never really used Linux until now so I'm not familiar with much I can manage to find my way around the GUI though. With the BIND that I get after typing yum install bind-devel none of the files are where the wiki says they are. Additionally there is no "localhost" zone in the Sample Named.conf file. It seems to me that it calls on the Zonesrfc.1912 file for it's zones which then looks up the paticular files (i.e. which are located in /etc/named/.

    Is there a straight foward guide to either obtaining the version of BIND that is widely used and reffered to in the documentation or geared towards BIND-Chroot? (I've even tried the Ubuntu wiki that's been posted a few times here) Also is there a more straight foward split-DNS guide?

    I don't understand the named.conf file at all, it doesn't have any of the things that are mentioned on the forums or documentation. It looks like it's a different file, can someone post a complete named.conf file that I can copy (if that will even work?) My named.conf file is located somewhere like /usr/share/docs/bind-9.3.4/sample/named.conf and I just copy that to /etc/ and/or to /var/named/chroot/var/named/etc

    Any help at all to get this thing working would help.
    Last edited by ddowney; 07-21-2008 at 12:12 PM.

Similar Threads

  1. Replies: 15
    Last Post: 04-14-2008, 12:29 PM
  2. [SOLVED] i really need help for configuring split dns
    By hercules in forum Installation
    Replies: 12
    Last Post: 09-28-2007, 06:25 PM
  3. split dns isn't working for me....
    By lucidblue in forum Installation
    Replies: 5
    Last Post: 06-02-2007, 09:24 PM
  4. Split DNS setup help? Ubuntu and zimbra 4.5RC2.
    By nfear24 in forum Installation
    Replies: 2
    Last Post: 01-11-2007, 06:39 AM
  5. DNS Strategies and Best Practices, and a SLES10 Request
    By LMStone in forum Administrators
    Replies: 4
    Last Post: 10-14-2006, 07:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts