I was going to update to 5.0.8 last night, so I made a full backup, zmcontrol stop, ran install.sh. On the LDAP master (running 5.0.7NE) this is the error I received:

Checking for prerequisites...
NPTL...FOUND
sudo...MISSING
libidn...MISSING
fetchmail...MISSING
gmp...MISSING
compat-libstdc++-296...MISSING
compat-libstdc++-33...MISSING
libtool-ltdl...MISSING
/usr/lib/libstdc++.so.5...FOUND
/usr/lib/libstdc++.so.6...FOUND
/usr/lib64/libstdc++.so.5...FOUND
/usr/lib64/libstdc++.so.6...FOUND
/usr/lib64/libltdl.so.3...FOUND
Prerequisite check complete.
Checking for standard system perl...
perl-5.8.8...Unable to find expected perl-5.8.8. Found version package perl is not installed instead.

###WARNING###

The suggested version of one or more packages is not installed.
This could cause problems with the operation of Zimbra.

Do you wish to continue? [N]


At that point I said No. I restarted Zimbra and held off upgrading until someone can tell me what I might have done wrong? Thanks!