Results 1 to 3 of 3

Thread: [SOLVED] Problem on installation

  1. #1
    Join Date
    Jan 2008
    Posts
    6
    Rep Power
    7

    Default [SOLVED] Problem on installation

    Hi folks,


    Ubuntu 8.04 server amd64
    zcs-5.0.8_GA_2462.UBUNTU6_64.20080709205157.tgz


    Zimbra package is retained and decompressed on /usr/src/


    On running;
    # ./install.sh
    Code:
    ....
    
    Checking for prerequisites...
        NPTL...FOUND
        sudo...FOUND sudo-1.6.9p10-1ubuntu3
        libidn11...FOUND libidn11-1.1-1
        fetchmail...FOUND fetchmail-6.3.8-10ubuntu1
        libgmp3...MISSING
        libxml2...FOUND libxml2-2.6.31.dfsg-2ubuntu1
        libstdc++6...FOUND libstdc++6-4.2.3-2ubuntu7
        openssl...FOUND openssl-0.9.8g-4ubuntu3.3
        libltdl3...FOUND libltdl3-1.5.26-1ubuntu1
    Prerequisite check complete.
    Checking for standard system perl...
    
    ###ERROR###
    
    One or more prerequisite packages are missing.
    Please install them before running this installer.
    
    Installation cancelled.
    Installation failed. But I can't libgmp3 on Ubuntu repo.


    On googling I found following thread;
    Xen Debian Etch libgmp3...MISSING libxml2...MISSING
    zimbra.com/forums/installation/10445-xen-debian-etch-libgmp3-missing-libxml2-missing


    There advises me referring to "debian etch"


    On #10 of
    zimbra.com/forums/installation/6443-debian-etch-4-0-install

    It seems not very relevant.


    Please help. TIA


    B.R.
    satimis

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You're installing Zimbra on an unsupported releas of Ubuntu, search the forums for libgmp3 to find your answer.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Aug 2009
    Posts
    2
    Rep Power
    6

    Default

    Installing libgmp3 on 8.04 for zcs-5.0.8;

    http://www.zimbra.com/forums/install...tml#post102279

Similar Threads

  1. Replies: 7
    Last Post: 01-20-2009, 11:48 PM
  2. INSTALLATION PROBLEM ON Centos 4.3 x_86-64Bit.
    By jawad@cogilent.com in forum Installation
    Replies: 11
    Last Post: 07-09-2007, 08:09 AM
  3. Problem with Ubuntu installation
    By Max Ma in forum Installation
    Replies: 3
    Last Post: 04-13-2007, 10:25 AM
  4. Installation problem
    By sywong70 in forum Installation
    Replies: 5
    Last Post: 11-07-2005, 08:01 PM
  5. Installation problem
    By charlie in forum Administrators
    Replies: 1
    Last Post: 10-14-2005, 08:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •