Results 1 to 2 of 2

Thread: 3.10GA, Suse 9, Blank admin page

  1. #1
    Join Date
    Jul 2008
    Posts
    9
    Rep Power
    7

    Default 3.10GA, Suse 9, Blank admin page

    Hi,

    I have an existing Zimbra server that is on SLES 9, and running Zimbra 3.10GA.

    I am trying to set up another computer that is SLES 9 and Zimbra 3.10GA that I will use to test, and upgrade to the current Zimbra release, and OS release.

    I have installed SLES9, the dependencies, and a local bind.

    Dig can resolve my host and mx records.

    My hosts file looks similar to
    127.0.0.1 localhost.localdomain localhost
    10.1.1.1 fqdn host

    I have installed 3.10GA, removed its directories, copied my backup in /opt.

    I can start using zmcontrol, and all services start. Zmcontrol status shows all services running

    I see no errors in the logs.

    If I browse to https://myserver:7071 I get a blank background.

    I have run the 3.10GA installer.sh, and upgraded, but I still get a blank screen.

    After getting nowhere, I wiped the disk, and resinstalled SLES 9. I wanted to see if I could get a fresh install of Zimbra running, so I installed just 3.10GA without my backup.

    I still get a blank background when I browse to https://myserver:7071

    If I browse to http://myserver I get a login screen, but when I try to login, I get an error 'service.UNKNOWN_DOCUMENT'

    What am I not doing correctly??

    Thanks,
    Brian

  2. #2
    Join Date
    Jul 2008
    Posts
    9
    Rep Power
    7

    Default

    I just installed firebug, and it reveals the same error for the blank page.

Similar Threads

  1. Replies: 42
    Last Post: 01-28-2010, 11:03 PM
  2. Replies: 5
    Last Post: 08-27-2008, 05:58 AM
  3. [SOLVED] Edit Button in Documents Gray After Upgrade
    By weathertation in forum Administrators
    Replies: 10
    Last Post: 05-14-2008, 12:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •