Results 1 to 2 of 2

Thread: LDAP Invalid Credentials on install

  1. #1
    Join Date
    Sep 2005
    Posts
    1
    Rep Power
    10

    Default LDAP Invalid Credentials on install

    I've come to an impasse and would appreciate any help in the installation process.

    I continually the following LDAP error message during installs on my FC3 server.

    Preparing packages for installation...
    zimbra-core-3.0.M1_21.FC3-20050920155949_
    ERROR: service.FAILURE (system failure: getDirectContext) (cause: javax.naming.AuthenticationException [LDAP: error code 49 - Invalid Credentials])
    ...


    The exception appears throughout the install log, and at the end no processes are picked up or seem to be running. I've uninstalled the packages with install.sh -u and tried again, only to get the same message.

    I've seen another thread in here with a similar exception, although not during the installation, and it ended up being a mismatch of app and ldap passwords. If this is the case, I'm not sure where these can be set up reset, especially as in theory, nothing has been setup at the beginning of the installation process.

    I've installed it on another FC3 box with no problems, so this is even more frustrating.

    Anyone? Thanks in advance.

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    After install.sh -u run this:

    ps -ef | grep zimbra

    Kill any processes that are stil running. slapd may still have been running so it's password never got reset.

Similar Threads

  1. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 11:12 AM
  2. Multi Server Installation
    By rsharpe in forum Installation
    Replies: 6
    Last Post: 07-11-2007, 10:53 PM
  3. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 07:45 AM
  4. Mac OSX install: Java errors & LDAP CA error
    By jefbear in forum Installation
    Replies: 9
    Last Post: 12-16-2006, 03:39 PM
  5. Replies: 6
    Last Post: 09-13-2005, 02:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •