Results 1 to 2 of 2

Thread: Cannot get past "correct unconfigured items" / change port now unable create calendar

Hybrid View

  1. #1
    Join Date
    Aug 2008
    Rep Power

    Default Cannot get past "correct unconfigured items" / change port now unable create calendar


    I have successfully installed Zimbra on a SLES10 server under VMWare. However, when I changed the HTTP port from 80 to 8080, I can no longer add new calendars. Even after I reverted back to port 80, it still no longer allows new calendar creation.

    So, I decided to install another Zimbra Virtual machine. This is now my third attempt. The script prompts me to create the Admin password. And I do. However, it does not allow me to enter 'a' to accept. It thinks I have more to configure or fix ldap.

    I cannot get by this. Any suggestions??

    OR, if you have an idea as to the original change HTTP port and calendar creation issue, that would be even better.

  2. #2
    Join Date
    Jul 2006
    Rep Power


    Either the ldap host/port combination could not be contacted or the ldap passwd was incorrectly entered. Once you enter correct combination of those 3 you should be able to accept the configuration and continue.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. Changing Calendar Organizer script
    By snsparrish in forum Administrators
    Replies: 4
    Last Post: 05-02-2011, 04:41 AM
  3. Replies: 2
    Last Post: 06-04-2008, 12:51 PM
  4. [SOLVED] Build Zimbra..a little problem...
    By Abdelmonam Kouka in forum Developers
    Replies: 33
    Last Post: 05-22-2008, 05:10 AM
  5. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts