Results 1 to 2 of 2

Thread: Need help configuring DNS, Zimbra and Bind already installed

  1. #1
    Join Date
    Apr 2007
    Rep Power

    Default Need help configuring DNS, Zimbra and Bind already installed

    I have the newest Zimbra installed and Bind installed on Debian Etch. The webmail and admin work, however I don't think I have DNS setup correctly. I have my resolve.conf pointing at my server with bind.

    Below is the only thing I have modified in my named.conf, "" has my real domain.

    zone "" {
    type master;
    file "/etc/bind/db.local";

    Can anyone point me at a doc or walk me through setting up DNS so mail will flow correctly?

    I have external DNS setup at and am pointing to the external IP and have NAT setup correctly on the firewall.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    You'll find these details of Split DNS set-up should enable you to get it running, there's also some diagnostic tips in the forums if you want to post the output here. You'll also need a correctly configured /etc/hosts file, see the Quick Start Guide for details.


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. LDAP Cannot bind on migration to new server
    By neekster in forum Migration
    Replies: 23
    Last Post: 03-09-2009, 02:08 AM
  2. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 09:36 AM
  3. DNS Strategies and Best Practices, and a SLES10 Request
    By LMStone in forum Administrators
    Replies: 4
    Last Post: 10-14-2006, 07:51 AM
  4. Zimbra 4 dies on reboot
    By Jools in forum Administrators
    Replies: 6
    Last Post: 09-24-2006, 08:35 AM
  5. Another installation ldap problem
    By genesis in forum Installation
    Replies: 10
    Last Post: 12-24-2005, 06:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts