Results 1 to 5 of 5

Thread: Initializing Documents Hangs

  1. #1
    Join Date
    Aug 2008
    Rep Power

    Default Initializing Documents Hangs


    I am trying to test Zimbra. I think I have followed the instructions. However the install is hanging at "Initializing Documents...". It I let it run it eventually locks the server.

    I am running CentOS 5.2. I have attached the log file.

    Any suggestions?

    Attached Files Attached Files

  2. #2
    Join Date
    Sep 2008
    Rep Power

    Default Initializing Documents

    Did you find a solution to this problem yet? I'm having the same issue running Centos 5.1 (using RHEL5 packages)

  3. #3
    Join Date
    Mar 2007
    Rep Power


    I had the same problem. I had a Linux-Vserver Guest and didn't have lo interface. After creating the loopback interface, install worked fine...
    ZCS: none ^_^ (as of now)
    System: Debian Lenny 2.6.27-vserver-

  4. #4
    Join Date
    Sep 2008
    Rep Power

    Default Localhost

    I'm running mine in a vmware server with centos 5.1 as the guest. I checked lo and it existed, but for some reason localhost was not defined in /etc/hosts. Added the line " localhost.localdomain localhost" and it successfully installed. Not sure why it wasn't there by default. Weird

  5. #5
    Join Date
    Oct 2008
    Rep Power


    I had this issue also in CentOS 5.2. To give a little back ground on my installation, when i tried to install first i had a dns error and a port conflict error on port 25.

    To resolve the dns error i created a split dns setup as per these instructions, i needed the split dns because i am behind a isa proxy server, and because i do not have dns entries for my domain on the internet.

    To stop the port conflict, i just needed to stop the sendmail service.

    when i tried to install after these steps, the setup hung after the "initializing documents .." step.

    To solve this i followed the suggestion in this thread to replace the entry in my /etc/hosts file with " localhost.localdomain localhost domain actualhostname"

    Im not sure if the /etc/hosts file got corrupted during the setup but after fixing it zimbra installed correctly.

    web design ireland

Similar Threads

  1. [SOLVED] 5.0.1 to 5.0.2 NE - Documents Gone!
    By jhoelz in forum Installation
    Replies: 1
    Last Post: 02-01-2008, 11:45 PM
  2. can't you help me
    By iwan siahaan in forum Administrators
    Replies: 6
    Last Post: 12-17-2007, 05:53 PM
  3. Replies: 26
    Last Post: 02-12-2007, 06:23 PM
  4. Problems with Wiki / Documents on OSX/PPC
    By GadgetGuru in forum Installation
    Replies: 5
    Last Post: 11-30-2006, 08:03 AM
  5. 4.0 RC1 Documents initialization failed on upgrade
    By neilmc in forum Administrators
    Replies: 13
    Last Post: 10-05-2006, 02:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts