Results 1 to 3 of 3

Thread: [SOLVED] Server Section Error

  1. #1
    Join Date
    Aug 2008
    Rep Power

    Default [SOLVED] Server Section Error

    New Zimbra user here. I installed today and most everything seems to be working well.

    When on the admin console and I click on my server under the "Servers" section I get the following error in a "Zimbra Administration" popup:

    Server error encountered Message: system failure: exception during auth {RemoteManager:>} Error code: service.FAILURE Method: GetServerNIfsRequest Details:soap:Receiver

    I've replace my actual domain name in the message above with

    Any help appreciated.


  2. #2
    Join Date
    May 2006
    Rep Power


    Assuming you're using the standard ssh port:
    1. Check /etc/sshd_config and be sure it's set to 22
    2. stop/start/restart sshd
    /etc/init.d/ssh restart
    3. su - zimbra
    4. Be sure zimbra's ssh port is set to 22
    zmprov ms zimbraRemoteManagementPort 22
    5. Generate new ssh keys
    cd /opt/zimbra/bin/
    6. Deploy the keys
    To test this, you can run the following command:
    ssh -vi .ssh/zimbra_identity -o strictHostKeyChecking=no -p 22
    -Shouldn't prompt you for a password at this point...then check the admin console mail queues area/servers/certificates.
    If you continue to get that error please see this doc for some more ideas Mail Queue Monitoring - Zimbra :: Wiki

  3. #3
    Join Date
    Aug 2008
    Rep Power

    Default Ssh

    Thanks for the prompt and detailed response Mike. Upon inquiry to the sshd_config file, which I found wasn't there, I realized SSH wasn't installed. Amazing how well everything worked after that. Perhaps this should be something the installer checks for...

    Nubes will be nubes, right?

    Thanks again
    Last edited by RLSinOP; 08-25-2008 at 07:36 PM.

Similar Threads

  1. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM
  2. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM
  3. Installing Zimbra using OSX LDAP
    By camiriddle in forum Installation
    Replies: 2
    Last Post: 07-13-2006, 06:17 PM
  4. Cannot determine services - exiting
    By tawas in forum Installation
    Replies: 7
    Last Post: 04-25-2006, 02:47 AM
  5. Yet another get.DirectContext issue
    By dccpark in forum Installation
    Replies: 5
    Last Post: 03-08-2006, 12:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts