Results 1 to 3 of 3

Thread: From Network Edition to OpenSource: License error

  1. #1
    Join Date
    Oct 2006
    Rep Power

    Thumbs up [FIXED] From Network Edition to OpenSource: License error

    I used for two months the Network Edition, then I migrated to Opensource.

    But, ever time I go in the administration console, I get this error:

    Can't get the valid license information from server. To install a new license, go to Global Settings -> License -> Update License

    How can I fix this problem?

    Thank you in advance
    Last edited by trapanator; 08-26-2008 at 04:29 AM.

  2. #2
    Join Date
    Aug 2007
    Pune, India
    Rep Power


    This is bug 14407 (Bug 14407 – cleanup network zimlets while upgrading from NET to FOSS)

    Workaround is to manually undeploy license, mobilesync, domainadmin, backuprestore zimlets.

    zmzimletctl undeploy com_zimbra_license
    zmzimletctl undeploy com_zimbra_mobilesync
    zmzimletctl undeploy com_zimbra_domainadmin
    zmzimletctl undeploy com_zimbra_backuprestore
    - Irfan

  3. #3
    Join Date
    Oct 2006
    Rep Power


    it worked! thanks

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 03:58 AM
  4. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts