Results 1 to 2 of 2

Thread: NPTL not found on SuSE 9.1

Hybrid View

  1. #1
    Join Date
    Mar 2006
    Posts
    2
    Rep Power
    9

    Unhappy NPTL not found on SuSE 9.1

    Hello,

    I've got two SuSE 9.1 machines, and unfortunately the one that I want to install Zimbra on gives:

    getconf GNU_LIBPTHREAD_VERSION
    linuxthreads-0.10

    Which causes the install script to bail before it really gets going.

    My other SuSE 9.1 server returns "NPTL 0.61". They are both running the SuSE binary kernel 2.6.5-7.252-smp, and they both have all of the latest updates. Is there some way to "enable" NPTL on the first server? I haven't found anything useful on Google or these forums yet.

    The first server, the one with linuxthreads, is a dual Pentium II (old), and the second one is a dual Xeon 3.2Ghz; would this affect this issue?

    Thanks.

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Yep I think there is something in the setup that disables NPTL on old chips.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Replies: 5
    Last Post: 08-02-2007, 05:55 PM
  2. Need version 4.0.1
    By jmeek in forum Installation
    Replies: 5
    Last Post: 07-25-2007, 01:06 PM
  3. Replies: 16
    Last Post: 11-29-2006, 10:36 AM
  4. Fedora Core 4 - libstdc++.so.5
    By reza225 in forum Installation
    Replies: 1
    Last Post: 08-30-2006, 11:51 AM
  5. Upgrade error SUSE 332 to 394
    By Achim.Theobald in forum Installation
    Replies: 3
    Last Post: 05-10-2006, 05:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •