Hello,

I've got two SuSE 9.1 machines, and unfortunately the one that I want to install Zimbra on gives:

getconf GNU_LIBPTHREAD_VERSION
linuxthreads-0.10

Which causes the install script to bail before it really gets going.

My other SuSE 9.1 server returns "NPTL 0.61". They are both running the SuSE binary kernel 2.6.5-7.252-smp, and they both have all of the latest updates. Is there some way to "enable" NPTL on the first server? I haven't found anything useful on Google or these forums yet.

The first server, the one with linuxthreads, is a dual Pentium II (old), and the second one is a dual Xeon 3.2Ghz; would this affect this issue?

Thanks.