Results 1 to 2 of 2

Thread: Initializing ldap... failed. (28416)

  1. #1
    Join Date
    Aug 2008
    Posts
    1
    Rep Power
    7

    Default Initializing ldap... failed. (28416)

    Hello i been trying to search this forum for the answer i need, could not find it.

    Here is my situation

    The MX records of my domain resolve correctly.
    The router is a linksys router with firewall turned off and the Linux server in the DMZ
    The server is Cent os 5 and the package installed is
    http://h.yimg.com/lo/downloads/5.0.9...0815132719.tgz

    I followed this guide for the install
    http://www.zimbra.com/forums/install...all-guide.html

    All the settings look good, I believe the issue is because cent os 5 is behind a NAT and the ip address is not the public ip address.

    i need to set up a split DNS
    Split DNS - Zimbra :: Wiki

    However, that guide is for RH5 and i am a Microsoft admin trying to change in to the Linux world so I do not have enough knowledge to set this up my self.

    Dose any one have a guide to set up split DNS in cent os 5




    My host file is has this as an entry
    127.0.0.1 localhost.localdomain localhost
    XX.XX.XX.XX (name).com mail.(name).com

    Here is the log file as well

    ...
    Wed Aug 27 10:06:18 2008 Interface: 192.168.1.60
    Wed Aug 27 10:06:18 2008 Interface: 127.0.0.1
    ...
    Wed Aug 27 10:07:54 2008 zimbra-ldap is enabled
    Wed Aug 27 10:07:54 2008 Initializing ldap...
    Wed Aug 27 10:07:54 2008 *** Running as zimbra user: /opt/zimbra/libexec/zmldap$
    IO::Socket::INET: connect: Connection refused at /opt/zimbra/libexec/zmldapinit$
    Wed Aug 27 10:08:40 2008 failed. (28416)
    Wed Aug 27 10:08:40 2008

    ERROR

    Wed Aug 27 10:08:40 2008

    Configuration failed

    Wed Aug 27 10:08:40 2008 Please address the error and re-run /opt/zimbra/libexe$
    Wed Aug 27 10:08:40 2008 complete the configuration.
    Wed Aug 27 10:08:40 2008
    Errors have been logged to /tmp/zmsetup.01001900-0000170413112.log

  2. #2
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    11

    Default

    XX.XX.XX.XX (name).com mail.(name).com
    should be:
    xx.xx.xx.xx hostname.domain.com hostname

Similar Threads

  1. Initializing ldap...FAILED (28416) error
    By josesoft in forum Installation
    Replies: 11
    Last Post: 05-16-2009, 03:00 PM
  2. upgrading from 5.0.4 to 5.0.5 opensource
    By smoke in forum Installation
    Replies: 4
    Last Post: 10-19-2008, 10:38 AM
  3. Replies: 2
    Last Post: 05-13-2008, 05:35 PM
  4. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 10:12 AM
  5. Replies: 4
    Last Post: 11-15-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •