Results 1 to 2 of 2

Thread: missing /opt/zimbra/tomcat ??

  1. #1
    Join Date
    Jun 2007
    Posts
    15
    Rep Power
    8

    Default missing /opt/zimbra/tomcat ??

    I installed Zimbra on CentOS 5.2 and everything looks like it is running smoothly. I was reading the wiki and looking at posts related to SSL certificates, and saw that there is a directory /opt/zimbra/tomcat/......

    That directory doesn't appear to exist in my installation. Is there something I am missing during installation, or something that i should be doing?

    Thanks for your help!

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    If you're 5.0.x it's Jetty instead of Tomcat & we're using 'mailboxd' to describe it, so that hopefully should we ever switch again most of the commands you run across remain same/less documentation to update.

    /opt/zimbra/mailboxd

    You probably want Commercial Certificate in 5.x - Zimbra :: Wiki but the admin console GUI now has a wizard that can make the process much easier.

    Why we switched to Jetty » Zimbra :: Blog


Similar Threads

  1. 4.5.11 to 5.06 Migration Suggestion
    By newmember in forum Migration
    Replies: 15
    Last Post: 09-02-2008, 07:59 PM
  2. Xen Debian Etch libgmp3...MISSING libxml2...MISSING
    By unclecameron in forum Installation
    Replies: 6
    Last Post: 07-29-2008, 01:37 PM
  3. Missing blobs - from id to file location?
    By stateless in forum Administrators
    Replies: 1
    Last Post: 04-23-2007, 07:15 PM
  4. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM
  5. Missing Prerequisites on Debian
    By WD_40 in forum Installation
    Replies: 2
    Last Post: 01-16-2007, 09:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •