Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Zimbra and squid

  1. #1
    Join Date
    Jan 2006
    Posts
    22
    Rep Power
    9

    Default Zimbra and squid

    Hi, im running zcs-3.0.1_GA_197.DEBIAN3.1 and mostly working ok, but when i try to install squid on the machine zimbra stops. zmcontrol status just says it cannot retreive the status. Neither squid or zimbra work until I take squid off then it will start again. I cant think of any port conflicts? Has anyone else had any trouble like this?

  2. #2
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    What port are you running squid on?
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Join Date
    Jan 2006
    Posts
    22
    Rep Power
    9

    Default

    squid is running on port 3128

  4. #4
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    What, exactly, is the error returned? Simply running squid on that port won't effect zimbra unless it's doing some silent redirects of other ports.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  5. #5
    Join Date
    Jan 2006
    Posts
    22
    Rep Power
    9

    Default

    thats the funny part, neiter reports an error except for being unable to retreive zmcontrol status. Squid appears to be running it accepts requests but they are blank (returns something like cannot find page "/") cant remember exactly.

  6. #6
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    What exactly does "can't retrieve status" return? Paste the output in the forums
    Bugzilla - Wiki - Downloads - Before posting... Search!

  7. #7
    Join Date
    Jan 2006
    Posts
    22
    Rep Power
    9

    Default

    Also maybe unrelated to problem is zimbra mta and store shutdown every maybe 6 - 10 hours and this is the contents of the log.

    2006-03-21 15:11:31,384 INFO [main] [] StatsImageServlet - Servlet StatsImageServlet shutting down
    2006-03-21 15:11:34,945 INFO [main] [] soap - Servlet AdminServlet shutting down
    2006-03-21 15:11:35,290 INFO [main] [] TcpServer/7025 - LmtpServer initiating shutdown
    2006-03-21 15:11:37,553 INFO [LmtpServer] [] TcpServer/7025 - finished accept loop

  8. #8
    Join Date
    Jan 2006
    Posts
    22
    Rep Power
    9

    Default

    ooops i mean mailbox and mta shutdown, oh and they start again fine.

  9. #9
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    Any "out of memory" exceptions in the log prior to shutdown?

    Any answer to my last question?
    Bugzilla - Wiki - Downloads - Before posting... Search!

  10. #10
    Join Date
    Jan 2006
    Posts
    22
    Rep Power
    9

    Default

    funny you mention that. just found that in the log and was about to put more ram in when i just read that post.

    2006-03-20 16:12:46,343 FATAL [http-80-Processor100] [] system - handler exception
    java.lang.OutOfMemoryError: Java heap space


    I Will try squid after RAM upgrade and let you know.

    Cheers.

Similar Threads

  1. Squid/Samba auth against Zimbra LDAP
    By chukaman in forum Administrators
    Replies: 10
    Last Post: 06-26-2008, 09:26 AM
  2. Zimbra performance...
    By sperkins in forum Administrators
    Replies: 12
    Last Post: 08-18-2006, 02:44 PM
  3. Sluggish then dying Zimbra on HP + RHEL
    By chukaman in forum Administrators
    Replies: 6
    Last Post: 05-25-2006, 11:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •