Results 1 to 4 of 4

Thread: [SOLVED] Install 2 independant instances with a 25 licences pack

  1. #1
    Join Date
    Sep 2008
    Posts
    1
    Rep Power
    7

    Default [SOLVED] Install 2 independant instances with a 25 licences pack

    Hey!

    I would like to know if it's possible to install two independant instances of Zimbra Server (and Zimbra Mobile) on two different servers with one 25 licences pack? I want to use the Professional Edition.

    In other words, how does it work with the licence pack? Is it possible to assign 10 user licences on server A and the 15 other user licences on server B?

    Thanks,
    Grégoire

  2. #2
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    The license is for one batch of 25, not 25 batches of one. So it cant be split across multiple servers in an arbitrary manner. Not 'out of the box' at least. It may well be worth speaking directly so Zimbra sales team and see if they are able to offer a customised package for you though.

  3. #3
    Join Date
    Aug 2007
    Location
    Anchorage, AK
    Posts
    376
    Rep Power
    8

    Default

    It could be possible though to setup both domains on one box. It would then user the 25 license across both domains correct?
    Culley
    Mail | Dell 2950III | 2x Quad Core 5420 | 8gb RAM | 6x 146gb SAS RAID 0+1 | Red Hat 5.3 | Zimbra 6.0.10 Network Edition
    Test | VMware ESXi Whitebox | Phenom II Black 3.2ghz | 12gb RAM | 6x 1tb SATA RAID 0+1 | CentOS 5.4 | FOSS, Not in use now

  4. #4
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    Across both domain's, yes. But you couldnt mix licensed and unlicensed users on the same server though. I dont know if that was the request.

    You can install a 25 user license on a server. Build the server with 5 email domains and have 5 staff in each domain, that's no problem.

Similar Threads

  1. Replies: 21
    Last Post: 09-27-2007, 11:49 AM
  2. INSTALLATION PROBLEM ON Centos 4.3 x_86-64Bit.
    By jawad@cogilent.com in forum Installation
    Replies: 11
    Last Post: 07-09-2007, 08:09 AM
  3. Replies: 16
    Last Post: 11-29-2006, 09:36 AM
  4. OS X Server 10.4.3 install issues
    By jono in forum Installation
    Replies: 10
    Last Post: 11-22-2005, 08:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •