Results 1 to 4 of 4

Thread: behind nat, error

  1. #1
    Join Date
    Sep 2008
    Posts
    6
    Rep Power
    7

    Default behind nat, error

    Sep 20 09:23:22 ubuntu804jeos postfix/smtp[16289]: 634DD20200: to=<**user@example.com**>, relay=127.0.0.1[127.0.0.1]:10024, delay=4.4, delays=4.1/0.05/0.06/0.18, dsn=4.5.0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 Error in processing, id=22189-04, parts_decode_ext FAILED: Unix utility file(1) not available, but is needed at (eval 85) line 113. (in reply to end of DATA command))

    /etc/hosts
    192.168.15.101 **example.com** ubuntu804jeos
    75.165.85.175 mail.**example.com** ubuntu804jeos

    i did apt-get install file and it installed and still got the error
    domain is not example.com

    running hardy jeos, have not had send or recieve work yet

  2. #2
    Join Date
    Sep 2008
    Posts
    6
    Rep Power
    7

    Default

    Sep 20 09:35:20 ubuntu804jeos postfix/lmtp[20170]: E428B2053E: to=<**user@example.com**>, relay=none, delay=2, delays=0.2/0.01/1.8/0, dsn=4.4.1, status=deferred (connect to example.com[75.165.85.174]: Connection refused)
    Sep 20 09:35:20 ubuntu804jeos postfix/lmtp[20171]: connect to example.com[75.165.85.175]: Connection refused (port 7025)
    Sep 20 09:35:20 ubuntu804jeos postfix/lmtp[20171]: 116FF20533: to=<**user@example.com**>, relay=none, delay=2, delays=0.19/0.02/1.8/0, dsn=4.4.1, status=deferred (connect to example.com[75.165.85.174]: Connection refused)


    ok file is now wokring, how do i get it to realize that it is the destination? i have it set as 127.0.0.1 in hosts but it still trys to do a dns lookup and set to the external ip

  3. #3
    Join Date
    Sep 2008
    Posts
    6
    Rep Power
    7

    Default

    can send cannot recieve, it kekep trying to foward to the externel address

  4. #4
    Join Date
    Sep 2008
    Posts
    6
    Rep Power
    7

    Default mor

    Sep 20 10:29:49 ubuntu804jeos postfix/smtpd[6289]: NOQUEUE: reject: RCPT from rv-out-0506.google.com[209.85.198.229]: 550 5.1.1 <**user.example.com**>: Recipient address rejected: example.com; from=<*user*@gmail.com> to=<**user@example.com**> proto=ESMTP helo=

Similar Threads

  1. Installation zimbra Initializing ldap...failed. (28416)
    By farrukh.nadeem in forum Installation
    Replies: 10
    Last Post: 08-14-2009, 07:52 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  4. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 04:58 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •