Hi,

I'm a Windows specialist but I would like to discover Linux and everything related to Linux.
A collegue of mine showed me his Zimbra server and I would like test it to replace my Exchange server at home.
I have installed Ubuntu 8.04 LTS Desktop Edition 64 bits in a VMWare server.
Everything is ok up to now.

I have followed first steps of this tutorial to install Zimbra on Ubuntu.

And I'm stuck at the ./install.sh where it asked me to correct my hosts file.
I have tried every possible things I could.
I also tried to install a DNS server on Ubuntu but it doesn't change anything.

My network configuration is :
1 single computer with a VMWare server
1 Cisco PIX firewall that does the NAT and PAT
1 domain I own registered with a MX and A record

If I test the command host I can see a A and MX registration that points to my fixed IP address.

Well... I don't know what to test. I have read all that was related to this and I don't understand where it doesn't work.
I'm not really sure that my DNS server in Ubuntu is ok and I don't know how to test it so I accept any advise.
Thanks in advance for not blaming me for asking stupid questions.